
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dailytimes.com/content/tncms/live/" />
<meta name="keywords" content="jackson johnston, sport, american football, tivy antlers, ryan maberry, middleton, floresville, touchdown, jake layton, jackson johnston injury, logan edmonds, luke johnston, fisher middleton, tivy football 2021" />
<meta name="news_keywords" content="jackson johnston, sport, american football, tivy antlers, ryan maberry, middleton, floresville, touchdown, jake layton, jackson johnston injury, logan edmonds, luke johnston, fisher middleton, tivy football 2021" />
<meta name="description" content="Sometimes, the story is about more than the final score of a football game. That was the case at Antler Stadium on Friday night when the Tivy Antlers hosted district" />
<meta name="author" content="Cary.Burgess@dailytimes.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dailytimes.com/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/1/24/124d3ade-33c5-11ec-802a-db0eb2daef9d/6173a28d094bb.image.jpg?resize=788%2C630" />
<meta property="og:image:width" content="788" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34" />
<meta property="og:description" content="Sometimes, the story is about more than the final score of a football game. That was the case at Antler Stadium on Friday night when the Tivy Antlers hosted district" />
<meta property="og:site_name" content="Daily Times" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="143827045635979" />
<meta property="article:publisher" content="https://www.facebook.com/IndianolaIANews/?jazoest=265100119501141175110510870821128099114767279103101112118671101131177811411782527288654884747782106116121807581815865100122789510510250771021117073107874910052116851185486103541171018983855368103897810250118748178867911476103" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndianolaIA" />
<meta name="twitter:image:alt" content="Jackson Johnston" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Amiri:400,700|Open+Sans:400,600,700,800"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Cary.Burgess@dailytimes.com","presentation":null,"start_hour":"00","id":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87","app":"editorial","ga_page":"\/sports\/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":337},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-9"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "348,349,350,7054,7053,6714", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/impressions.js?_dc=1634981706"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/traffic.js?_dc=1634967306"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/settings.js?_dc=1631742688"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1633453327"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1634915569"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1645334"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1634915569"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"af5c482a-6750-11eb-9d89-fb91fb7486d8-1645254","asset_id":"af5c482a-6750-11eb-9d89-fb91fb7486d8","title":"What do you prefer?","url":"\/promotions\/poll_af5c482a-6750-11eb-9d89-fb91fb7486d8.html","results":"https:\/\/dailytimes.com\/promotions\/poll_af5c482a-6750-11eb-9d89-fb91fb7486d8.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1634915569"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34 | Sports | dailytimes.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0033A0; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #cccccc; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ .follow-links-1645320 li a.tw, .follow-links-1645320 li a.tw:hover { background-color: #d4232b; } .follow-links-1645320 li a.fb, .follow-links-1645320 li a.fb:hover { background-color: #5177ba; } .logo-block .img-responsive { margin: 0 auto; /* width: 50%; */ } .tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw { display: none; } .navbar { min-height: 40px;} #site-navbar-container { border-top: solid 2px #000000 /*#dce6f0 !important*/; border-bottom: solid 2px #000000/*#dce6f0 !important*/; } #main-navigation li a { text-transform:uppercase; font-family: "Helvetica Neue",Helvetica,Arial,sans-serif; font-weight: 700; } .dropdown-menu > li > a {text-transform:capitalize!important;} .nav > li > a { padding: 10px 12px;} .navbar-default .navbar-nav>li>a:hover { background-color:#0033A0;color:#ffffff!important; /* text-shadow: 1px 1px 1px #000000; */ } .navbar-default .dropdown-menu { background-color:#0033A0;color:#ffffff!important;} .navbar-default .dropdown-menu > li > a { color: #ffffff !important; text-shadow: none !important; font-weight: normal !important; text-transform: capitalize !important; } .navbar-default .dropdown-menu>li>a:hover { background:#f7f7f7;color:#197DC0!important;} ul#main-nav_menu { /* padding-top: 5px; */ } #site-navbar-container.affix { box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px; } .hamburger-desktop {width:155px;background:url(global/resources/images/_site/star-icon.png) no-repeat 5px center;background-size:26px} .hamburger-desktop .sr-only-show {float:right !important;margin-top:0px !important;font-size:14px;line-height:20px;padding-top:1px;padding-bottom:5px;color:#000 !important} .navbar-header .hamburger-desktop .icon-bar{display: none} .navbar-header:hover{background-color:#4169e0 !important} .navbar-header:hover .sr-only-show{color:#fff !important} #main-nav-right-nav_menu .tnt-section-subscribe {background-color: #0033A0;color:#fff} #main-nav-right-nav_menu .tnt-section-subscribe:hover {background-color: #fff;color:#000 !important} /*********************************** Covid-19 Layout Changes 3/16/20 ************************************/ #main-nav_menu .tnt-section-covid-19-updates { background-color: #0033A0!important; color:#fff!important; } #main-nav_menu .tnt-section-covid-19-updates:hover { background-color: #fff!important; color:#000!important; } /* @screen-xs */ @media (max-width: 480px) { .hamburger-desktop {width:40px;height:40px} .navbar-header:hover{background-color:#fff !important} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){ .hamburger-desktop {width:40px;height:40px} .navbar-header:hover{background-color:#fff !important} } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: "Helvetica Neue",Helvetica,Arial,sans-serif; text-transform:uppercase; color:#505c68; text-shadow: 1px 1px 1px #a1a1a1; } /* .block-title-inner { width: 100%; } */ .thick-underline .block-title { border-bottom: 6px solid #eeeeee;} #site-footer .block-title { border-bottom: 3px solid transparent;} .thin-underline .block-title { border-bottom: 1px solid #eeeeee;} .southern-newspapers .img-responsive { margin: 0 auto;} .circ-logo .img-responsive { width:20%; } #site-footer-container { border-top: solid 5px #0033A0; } #site-footer li a:hover {color:#ffffff;} /* HAMBURGER...MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #4169e0; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #ffffff!important; } #staticpage-content h3 { background: #eeeeee; padding: 7px; } .user-login-remember .col-sm-10 a:nth-child(5) {display: none} .user-login-remember .tnt-admin-login {display: none} .user-login-remember .user-remember-br:nth-child(4) {display: none} /*********************************** Flex Layout Changes 2/26/19 ************************************/ .block-title .block-title-inner { border-bottom: 2px solid #0033A0 !important; color: #000 !important; width:100%; } .block-title .block-title-inner, .user-header .user-header-inner { padding: 0 15px 8px 0; margin-bottom: -1px; border-bottom: 2px solid transparent; } .block-title .block-title-inner { display: inline-block; .btn-primary { background-color: #0033A0; } a { /*color: #0033A0; text-decoration: none*/ } div.centered-content-container.content-overlay.text-center.vert-align-center > div{ display:none; } .card.feature .centered-content { z-index: 2; width: 99%; display: none; } .card .card-image .photo.layout-vertical, .no_bg_card, .card .card-image .photo.layout-vertical a { background-color: #fff!important; } .asset .asset-tags { display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dailytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/bae9e5b6-0abf-11e9-91a7-33f3dbb93cad.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34 | Sports | dailytimes.com" href="http://dailytimes.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dailytimes.com/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

//console.log('ready');


var sHomeIconReplace = '<svg class="tnt-svg tnt-star tnt-w-18" aria-hidden="true" data-prefix="fas" data-icon="star" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>';


  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
//  $('.tnt-svg.tnt-home').css('display','none');
//  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');
  $('.header-search #site-search-1645318-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
   $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');


 
 
}); // closes doc ready


 

</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dailytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Cary.Burgess%40dailytimes.com&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=a3650b6a-33c4-11ec-8c0c-db6a8fc46c87&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=337&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-9&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "dailytimes.com",
  secureDomain: "dailytimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>To read this article and more, subscribe now for as little as $1.99.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://dailytimes.com/users/signup/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html">Log In</a>
                            <a class="btn btn-default logged-in" href="http://dailytimes.com/app/subscribe/index.php">See options</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://dailytimes.com/users/signup/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://dailytimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fdailytimes.com%252Fsports%252Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(348);
                
                bloxServiceIDs.push(349);
                
                bloxServiceIDs.push(350);
                
                bloxServiceIDs.push(7054);
                
                bloxServiceIDs.push(7053);
                
                bloxServiceIDs.push(6714);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://dailytimes.com/users/admin/contribute/article/?assetid=a3650b6a-33c4-11ec-8c0c-db6a8fc46c87&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://dailytimes.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://dailytimes.com/tncms/admin/editorial-asset/?edit=a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1645323" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1645323" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dailytimes.com/users/signup/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1645323').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1645323').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dailytimes.com/users/logout/" id="user-logout-form-1645323"><input type="hidden" name="referer_url" value="https://dailytimes.com/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/polls/"  class="nav-link tnt-section-polls">polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyles"  class="nav-link tnt-section-life-arts">Life & Arts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DAILYTIMES&amp;publisher_url:dailytimes.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds-ads">Classifieds Ads</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-job-ads">Job Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://dailytimes.snibilling.com"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-advertising-invoice">Pay Advertising Invoice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/nie/"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1645319" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1645319-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1645319" aria-labelledby="site-search-button-1645319" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1645319-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1645319-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1645319" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1645319-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1645319').submit();
        return false;
    });

    $('#site-search-1645319').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1645319 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1645319 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1645319-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1924608" class="tncms-block hidden-xs">
        <div id="blox-ad-position-fixed-impact-top11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-top1","slot":"1","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe-to-the-kerrville-daily-times"  href="http://dailytimes.com/app/subscribe/index.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe to the Kerrville Daily Times</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1645322" class="tncms-block"><div id="user-controls-1645322" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dailytimes.com/users/signup/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1645322').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1645322').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dailytimes.com/users/logout/" id="user-logout-form-1645322"><input type="hidden" name="referer_url" value="https://dailytimes.com/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1645320" class="tncms-block"><div class="follow-links-1645320 pull-right">
    
    <section id="block-1645320" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/kerrvilledailytimes/posts/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kerrville" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/txhillcountry_culture/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailytimes.com",
  "sameAs" : ["https://www.facebook.com/pg/kerrvilledailytimes/posts/","https://twitter.com/kerrville","https://www.instagram.com/txhillcountry_culture/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1645324" class="tncms-block"><div id="weather-1645324" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78028" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">65&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="78028"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1645324" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kerrville, TX
                                
                                 <small>(78028)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 84F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early will give way to cloudy skies late. Low 67F. Winds SSE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 23, 2021 @ 4:35 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=78028"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1645270" class="tncms-block logo-block"><section id="block-1645270" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=225%2C54 225w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=540%2C130 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=640%2C154 640w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=750%2C181 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=990%2C239 990w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="241"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1645318" class="tncms-block header-search"><section id="block-1645318" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1645318" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1645318" aria-labelledby="site-search-button-1645318" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1645318-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1645318-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1645318-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1645318').submit();
        return false;
    });

    $('#site-search-1645318').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1645318 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1645318 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1645318-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1645315" class="tncms-block"><section id="block-1645315" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png?resize=225%2C54 225w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="77"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-buy-sell"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://dailytimes.com/users/admin/service/purchase/?service_id=7053"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-todays-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">Today's E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-updates"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19 Updates</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1645309" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal" class="carousel-inner"><div  class="item photo-124d3ade-33c5-11ec-802a-db0eb2daef9d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/1/24/124d3ade-33c5-11ec-802a-db0eb2daef9d/6173a28d094bb.image.jpg?resize=1200%2C960"
                    
                    alt="Jackson Johnston"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1609"
                    height="1287"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/1/24/124d3ade-33c5-11ec-802a-db0eb2daef9d/6173a28d094bb.image.jpg?resize=1200%2C960" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal" data-target=".caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tivy’s Jackson Johnston, 14, makes a reception and sets up a first and goal for the Antlers Friday against Floresville.  Johnston was seriously injured at the 4:27 mark of the third quarter Friday night.  He was carted off the field, but gave a thumbs up as he was taken off the field to a local hospital.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Tom Holden </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fimage_124d3ade-33c5-11ec-802a-db0eb2daef9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_124d3ade-33c5-11ec-802a-db0eb2daef9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"124d3ade-33c5-11ec-802a-db0eb2daef9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jackson%20Johnston&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fimage_124d3ade-33c5-11ec-802a-db0eb2daef9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_124d3ade-33c5-11ec-802a-db0eb2daef9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"124d3ade-33c5-11ec-802a-db0eb2daef9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailytimes.com/image_124d3ade-33c5-11ec-802a-db0eb2daef9d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_124d3ade-33c5-11ec-802a-db0eb2daef9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"124d3ade-33c5-11ec-802a-db0eb2daef9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/124d3ade-33c5-11ec-802a-db0eb2daef9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"124d3ade-33c5-11ec-802a-db0eb2daef9d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Jackson%20Johnston&body=https%3A%2F%2Fdailytimes.com%2Fimage_124d3ade-33c5-11ec-802a-db0eb2daef9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"124d3ade-33c5-11ec-802a-db0eb2daef9d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_124d3ade-33c5-11ec-802a-db0eb2daef9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"124d3ade-33c5-11ec-802a-db0eb2daef9d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-124d3ade-33c5-11ec-802a-db0eb2daef9d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="124d3ade-33c5-11ec-802a-db0eb2daef9d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="124d3ade-33c5-11ec-802a-db0eb2daef9d" class="save-list-124d3ade-33c5-11ec-802a-db0eb2daef9d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="124d3ade-33c5-11ec-802a-db0eb2daef9d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-196ea212-33c5-11ec-ba98-670f29d4a564">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/1/96/196ea212-33c5-11ec-ba98-670f29d4a564/6173a299002c8.image.jpg?resize=1200%2C960"
                    
                    alt="Logan Edmonds"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1609"
                    height="1287"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/1/96/196ea212-33c5-11ec-ba98-670f29d4a564/6173a299002c8.image.jpg?resize=1200%2C960" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal" data-target=".caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Logan Edmonds, 42, for the Tivy Antlers runs the ball back on a kickoff Friday against Floresville in Antler Stadium.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Tom Holden </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fimage_196ea212-33c5-11ec-ba98-670f29d4a564.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_196ea212-33c5-11ec-ba98-670f29d4a564.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"196ea212-33c5-11ec-ba98-670f29d4a564"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Logan%20Edmonds&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fimage_196ea212-33c5-11ec-ba98-670f29d4a564.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_196ea212-33c5-11ec-ba98-670f29d4a564.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"196ea212-33c5-11ec-ba98-670f29d4a564"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailytimes.com/image_196ea212-33c5-11ec-ba98-670f29d4a564.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_196ea212-33c5-11ec-ba98-670f29d4a564.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"196ea212-33c5-11ec-ba98-670f29d4a564"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/196ea212-33c5-11ec-ba98-670f29d4a564" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"196ea212-33c5-11ec-ba98-670f29d4a564"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Logan%20Edmonds&body=https%3A%2F%2Fdailytimes.com%2Fimage_196ea212-33c5-11ec-ba98-670f29d4a564.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"196ea212-33c5-11ec-ba98-670f29d4a564"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_196ea212-33c5-11ec-ba98-670f29d4a564.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"196ea212-33c5-11ec-ba98-670f29d4a564"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-196ea212-33c5-11ec-ba98-670f29d4a564-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="196ea212-33c5-11ec-ba98-670f29d4a564" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="196ea212-33c5-11ec-ba98-670f29d4a564" class="save-list-196ea212-33c5-11ec-ba98-670f29d4a564-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="196ea212-33c5-11ec-ba98-670f29d4a564" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0b174336-33c5-11ec-9b5b-c35eb82adda5">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tivy Choir at Homecoming 2021"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/b1/0b174336-33c5-11ec-9b5b-c35eb82adda5/6173a280e5603.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal" data-target=".caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tivy Choir</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Tom Holden </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fimage_0b174336-33c5-11ec-9b5b-c35eb82adda5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_0b174336-33c5-11ec-9b5b-c35eb82adda5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b174336-33c5-11ec-9b5b-c35eb82adda5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tivy%20Choir%20at%20Homecoming%202021&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fimage_0b174336-33c5-11ec-9b5b-c35eb82adda5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_0b174336-33c5-11ec-9b5b-c35eb82adda5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b174336-33c5-11ec-9b5b-c35eb82adda5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailytimes.com/image_0b174336-33c5-11ec-9b5b-c35eb82adda5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_0b174336-33c5-11ec-9b5b-c35eb82adda5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b174336-33c5-11ec-9b5b-c35eb82adda5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/0b174336-33c5-11ec-9b5b-c35eb82adda5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0b174336-33c5-11ec-9b5b-c35eb82adda5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Tivy%20Choir%20at%20Homecoming%202021&body=https%3A%2F%2Fdailytimes.com%2Fimage_0b174336-33c5-11ec-9b5b-c35eb82adda5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0b174336-33c5-11ec-9b5b-c35eb82adda5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_0b174336-33c5-11ec-9b5b-c35eb82adda5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b174336-33c5-11ec-9b5b-c35eb82adda5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0b174336-33c5-11ec-9b5b-c35eb82adda5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0b174336-33c5-11ec-9b5b-c35eb82adda5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0b174336-33c5-11ec-9b5b-c35eb82adda5" class="save-list-0b174336-33c5-11ec-9b5b-c35eb82adda5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0b174336-33c5-11ec-9b5b-c35eb82adda5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-207bc7a6-33c5-11ec-9f98-37807b006300">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ryan Maberry"
                    class="img-responsive owl-lazy default"
                    width="1609"
                    height="1287"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/2/07/207bc7a6-33c5-11ec-9f98-37807b006300/6173a2a4cacbd.image.jpg?resize=1200%2C960" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal" data-target=".caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ryan Maberry, 4, shoves a Floresville defneder to the ground Friday in Antler Stadium.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Tom Holden </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fimage_207bc7a6-33c5-11ec-9f98-37807b006300.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_207bc7a6-33c5-11ec-9f98-37807b006300.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"207bc7a6-33c5-11ec-9f98-37807b006300"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ryan%20Maberry&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fimage_207bc7a6-33c5-11ec-9f98-37807b006300.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_207bc7a6-33c5-11ec-9f98-37807b006300.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"207bc7a6-33c5-11ec-9f98-37807b006300"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailytimes.com/image_207bc7a6-33c5-11ec-9f98-37807b006300.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_207bc7a6-33c5-11ec-9f98-37807b006300.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"207bc7a6-33c5-11ec-9f98-37807b006300"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/207bc7a6-33c5-11ec-9f98-37807b006300" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"207bc7a6-33c5-11ec-9f98-37807b006300"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Ryan%20Maberry&body=https%3A%2F%2Fdailytimes.com%2Fimage_207bc7a6-33c5-11ec-9f98-37807b006300.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"207bc7a6-33c5-11ec-9f98-37807b006300"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_207bc7a6-33c5-11ec-9f98-37807b006300.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"207bc7a6-33c5-11ec-9f98-37807b006300"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-207bc7a6-33c5-11ec-9f98-37807b006300-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="207bc7a6-33c5-11ec-9f98-37807b006300" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="207bc7a6-33c5-11ec-9f98-37807b006300" class="save-list-207bc7a6-33c5-11ec-9f98-37807b006300-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="207bc7a6-33c5-11ec-9f98-37807b006300" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-27b1f8a6-33c5-11ec-810b-e7225a93d51f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fisher Middleton"
                    class="img-responsive owl-lazy default"
                    width="1609"
                    height="1287"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/2/7b/27b1f8a6-33c5-11ec-810b-e7225a93d51f/6173a2b0e3370.image.jpg?resize=1200%2C960" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal" data-target=".caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Fisher Middleton, 10, for the Tivy Antlers finds an opening and gains a first down against visiting Floresville.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Tom Holden </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fimage_27b1f8a6-33c5-11ec-810b-e7225a93d51f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_27b1f8a6-33c5-11ec-810b-e7225a93d51f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27b1f8a6-33c5-11ec-810b-e7225a93d51f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fisher%20Middleton&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fimage_27b1f8a6-33c5-11ec-810b-e7225a93d51f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_27b1f8a6-33c5-11ec-810b-e7225a93d51f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27b1f8a6-33c5-11ec-810b-e7225a93d51f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailytimes.com/image_27b1f8a6-33c5-11ec-810b-e7225a93d51f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_27b1f8a6-33c5-11ec-810b-e7225a93d51f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27b1f8a6-33c5-11ec-810b-e7225a93d51f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/27b1f8a6-33c5-11ec-810b-e7225a93d51f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27b1f8a6-33c5-11ec-810b-e7225a93d51f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Fisher%20Middleton&body=https%3A%2F%2Fdailytimes.com%2Fimage_27b1f8a6-33c5-11ec-810b-e7225a93d51f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27b1f8a6-33c5-11ec-810b-e7225a93d51f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_27b1f8a6-33c5-11ec-810b-e7225a93d51f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27b1f8a6-33c5-11ec-810b-e7225a93d51f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-27b1f8a6-33c5-11ec-810b-e7225a93d51f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="27b1f8a6-33c5-11ec-810b-e7225a93d51f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="27b1f8a6-33c5-11ec-810b-e7225a93d51f" class="save-list-27b1f8a6-33c5-11ec-810b-e7225a93d51f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="27b1f8a6-33c5-11ec-810b-e7225a93d51f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2ee9c3f6-33c5-11ec-9856-3f370e55ac22">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ryan Maberry"
                    class="img-responsive owl-lazy default"
                    width="1609"
                    height="1287"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/2/ee/2ee9c3f6-33c5-11ec-9856-3f370e55ac22/6173a2bd09ed4.image.jpg?resize=1200%2C960" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal" data-target=".caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ryan Maberry, 4, runs over two Floresville defenders on his way to a first down.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Tom Holden </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fimage_2ee9c3f6-33c5-11ec-9856-3f370e55ac22.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_2ee9c3f6-33c5-11ec-9856-3f370e55ac22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ee9c3f6-33c5-11ec-9856-3f370e55ac22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ryan%20Maberry&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fimage_2ee9c3f6-33c5-11ec-9856-3f370e55ac22.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_2ee9c3f6-33c5-11ec-9856-3f370e55ac22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ee9c3f6-33c5-11ec-9856-3f370e55ac22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailytimes.com/image_2ee9c3f6-33c5-11ec-9856-3f370e55ac22.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_2ee9c3f6-33c5-11ec-9856-3f370e55ac22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ee9c3f6-33c5-11ec-9856-3f370e55ac22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/2ee9c3f6-33c5-11ec-9856-3f370e55ac22" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2ee9c3f6-33c5-11ec-9856-3f370e55ac22"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Ryan%20Maberry&body=https%3A%2F%2Fdailytimes.com%2Fimage_2ee9c3f6-33c5-11ec-9856-3f370e55ac22.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2ee9c3f6-33c5-11ec-9856-3f370e55ac22"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_2ee9c3f6-33c5-11ec-9856-3f370e55ac22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ee9c3f6-33c5-11ec-9856-3f370e55ac22"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2ee9c3f6-33c5-11ec-9856-3f370e55ac22-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2ee9c3f6-33c5-11ec-9856-3f370e55ac22" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2ee9c3f6-33c5-11ec-9856-3f370e55ac22" class="save-list-2ee9c3f6-33c5-11ec-9856-3f370e55ac22-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2ee9c3f6-33c5-11ec-9856-3f370e55ac22" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div data-tnt-ads-tmp=\'{\"vendor\":\"blox\",\"type\":\"region\",\"region\":\"fixed-big-ad-gallery\",\"id\":\"fixed-big-ad-gallery\",\"pos\":\"fixed-big-ad-gallery, stf\",\"include_domain\":null,\"size\":\"[300,250]\",\"height\":\"250\",\"width\":\"300\",\"not_responsive\":true,\"js\":{\"video\":\"https:\\/\\/bloximages.chicago2.vip.townnews.com\\/dailytimes.com\\/shared-content\\/art\\/tncms\\/templates\\/libraries\\/flex\\/components\\/video\\/resources\\/scripts\\/video.512a6903eae08e033c76afdce2a0eac7.js\"},\"overline\":null,\"index_slug\":null,\"url\":\"\\/sports\",\"refresh\":false}\' style=\"display:none;\"></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="asset article-default"  data-url="https://dailytimes.com/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Sometimes, the story is about more than the final score of a football game. That was the case at Antler Stadium on Friday night when the Tivy Antlers hosted district opponent Floresville. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/1/24/124d3ade-33c5-11ec-802a-db0eb2daef9d/6173a28d094bb.image.jpg?resize=788%2C630">
            <meta itemprop="width" content="788">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dailytimes.com/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/dailytimes.com\/tncms\/search\/mlt\/?origin=a3650b6a-33c4-11ec-8c0c-db6a8fc46c87&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="asset-paging">
                <div id="paging-prev-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="paging-link prev offset"></div>
                <div id="paging-next-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e9b95cf4-e62e-11ea-95b3-1fcf0536d51d-asset-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://dailytimes.com/users/profile/Cary%20Burgess">Cary.Burgess@dailytimes.com</a></span>
                
                    <div id="author-popup-e9b95cf4-e62e-11ea-95b3-1fcf0536d51d-asset-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e9b95cf4-e62e-11ea-95b3-1fcf0536d51d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://dailytimes.com/users/profile/Cary%20Burgess" rel="author" class="tnt-user-profile-link tnt-user-name">Cary Burgess</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cary.burgess@dailytimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e9b95cf4-e62e-11ea-95b3-1fcf0536d51d-asset-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87').popover({
                            content: $('#author-popup-e9b95cf4-e62e-11ea-95b3-1fcf0536d51d-asset-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-23T00:46:00-05:00" class="tnt-date asset-date text-muted">
            Oct 23, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-10-23T00:46:00-05:00" class="tnt-date asset-date text-muted">Oct 23, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-23T01:33:58-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-23T00:46:00-05:00">
    <meta itemprop="datePublished" content="2021-10-23T00:46:00-05:00">
    <meta itemprop="dateModified" content="2021-10-22T20:33:58-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jackson%20Johnston%20carted%20off%20the%20field%20in%20third%20quarter%3B%20Tivy%20falls%20to%20Floresville%20on%20Homecoming%20Night%2C%2049-34&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailytimes.com/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Jackson%20Johnston%20carted%20off%20the%20field%20in%20third%20quarter%3B%20Tivy%20falls%20to%20Floresville%20on%20Homecoming%20Night%2C%2049-34&body=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="carousel-inner"><div  class="item photo-124d3ade-33c5-11ec-802a-db0eb2daef9d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-124d3ade-33c5-11ec-802a-db0eb2daef9d" data-instance="#gallery-items-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal" data-target="#photo-carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1609">
            <meta itemprop="height" content="1287">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/1/24/124d3ade-33c5-11ec-802a-db0eb2daef9d/6173a28d094bb.image.jpg?resize=1200%2C960">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/1/24/124d3ade-33c5-11ec-802a-db0eb2daef9d/6173a28d094bb.image.jpg?resize=1200%2C960">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/1/24/124d3ade-33c5-11ec-802a-db0eb2daef9d/6173a28d094bb.image.jpg?resize=1200%2C960"
                    
                    alt="Jackson Johnston"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1609"
                    height="1287"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/1/24/124d3ade-33c5-11ec-802a-db0eb2daef9d/6173a28d094bb.image.jpg?resize=1200%2C960" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tivy’s Jackson Johnston, 14, makes a reception and sets up a first and goal for the Antlers Friday against Floresville.  Johnston was seriously injured at the 4:27 mark of the third quarter Friday night.  He was carted off the field, but gave a thumbs up as he was taken off the field to a local hospital.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Tom Holden </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-196ea212-33c5-11ec-ba98-670f29d4a564">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-196ea212-33c5-11ec-ba98-670f29d4a564" data-instance="#gallery-items-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal" data-target="#photo-carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1609">
            <meta itemprop="height" content="1287">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/1/96/196ea212-33c5-11ec-ba98-670f29d4a564/6173a299002c8.image.jpg?resize=1200%2C960">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/1/96/196ea212-33c5-11ec-ba98-670f29d4a564/6173a299002c8.image.jpg?resize=1200%2C960">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/1/96/196ea212-33c5-11ec-ba98-670f29d4a564/6173a299002c8.image.jpg?resize=1200%2C960"
                    
                    alt="Logan Edmonds"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1609"
                    height="1287"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/1/96/196ea212-33c5-11ec-ba98-670f29d4a564/6173a299002c8.image.jpg?resize=1200%2C960" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Logan Edmonds, 42, for the Tivy Antlers runs the ball back on a kickoff Friday against Floresville in Antler Stadium.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Tom Holden </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0b174336-33c5-11ec-9b5b-c35eb82adda5">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-0b174336-33c5-11ec-9b5b-c35eb82adda5" data-instance="#gallery-items-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal" data-target="#photo-carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/b1/0b174336-33c5-11ec-9b5b-c35eb82adda5/6173a280e5603.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/b1/0b174336-33c5-11ec-9b5b-c35eb82adda5/6173a280e5603.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tivy Choir at Homecoming 2021"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/b1/0b174336-33c5-11ec-9b5b-c35eb82adda5/6173a280e5603.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tivy Choir</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Tom Holden </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-207bc7a6-33c5-11ec-9f98-37807b006300">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-207bc7a6-33c5-11ec-9f98-37807b006300" data-instance="#gallery-items-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal" data-target="#photo-carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1609">
            <meta itemprop="height" content="1287">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/2/07/207bc7a6-33c5-11ec-9f98-37807b006300/6173a2a4cacbd.image.jpg?resize=1200%2C960">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/2/07/207bc7a6-33c5-11ec-9f98-37807b006300/6173a2a4cacbd.image.jpg?resize=1200%2C960">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ryan Maberry"
                    class="img-responsive owl-lazy default"
                    width="1609"
                    height="1287"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/2/07/207bc7a6-33c5-11ec-9f98-37807b006300/6173a2a4cacbd.image.jpg?resize=1200%2C960" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ryan Maberry, 4, shoves a Floresville defneder to the ground Friday in Antler Stadium.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Tom Holden </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-27b1f8a6-33c5-11ec-810b-e7225a93d51f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-27b1f8a6-33c5-11ec-810b-e7225a93d51f" data-instance="#gallery-items-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal" data-target="#photo-carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1609">
            <meta itemprop="height" content="1287">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/2/7b/27b1f8a6-33c5-11ec-810b-e7225a93d51f/6173a2b0e3370.image.jpg?resize=1200%2C960">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/2/7b/27b1f8a6-33c5-11ec-810b-e7225a93d51f/6173a2b0e3370.image.jpg?resize=1200%2C960">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fisher Middleton"
                    class="img-responsive owl-lazy default"
                    width="1609"
                    height="1287"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/2/7b/27b1f8a6-33c5-11ec-810b-e7225a93d51f/6173a2b0e3370.image.jpg?resize=1200%2C960" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Fisher Middleton, 10, for the Tivy Antlers finds an opening and gains a first down against visiting Floresville.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Tom Holden </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2ee9c3f6-33c5-11ec-9856-3f370e55ac22">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Johnston carted off the field in third quarter; Tivy falls to Floresville on Homecoming Night, 49-34","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-2ee9c3f6-33c5-11ec-9856-3f370e55ac22" data-instance="#gallery-items-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-photo-modal" data-target="#photo-carousel-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1609">
            <meta itemprop="height" content="1287">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/2/ee/2ee9c3f6-33c5-11ec-9856-3f370e55ac22/6173a2bd09ed4.image.jpg?resize=1200%2C960">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/2/ee/2ee9c3f6-33c5-11ec-9856-3f370e55ac22/6173a2bd09ed4.image.jpg?resize=1200%2C960">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ryan Maberry"
                    class="img-responsive owl-lazy default"
                    width="1609"
                    height="1287"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/2/ee/2ee9c3f6-33c5-11ec-9856-3f370e55ac22/6173a2bd09ed4.image.jpg?resize=1200%2C960" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ryan Maberry, 4, runs over two Floresville defenders on his way to a first down.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Tom Holden </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div data-tnt-ads-tmp=\'{\"vendor\":\"blox\",\"type\":\"region\",\"region\":\"fixed-big-ad-gallery\",\"id\":\"fixed-big-ad-gallery\",\"pos\":\"fixed-big-ad-gallery, stf\",\"include_domain\":null,\"size\":\"[300,250]\",\"height\":\"250\",\"width\":\"300\",\"not_responsive\":true,\"js\":{\"video\":\"https:\\/\\/bloximages.chicago2.vip.townnews.com\\/dailytimes.com\\/shared-content\\/art\\/tncms\\/templates\\/libraries\\/flex\\/components\\/video\\/resources\\/scripts\\/video.512a6903eae08e033c76afdce2a0eac7.js\"},\"overline\":null,\"index_slug\":null,\"url\":\"\\/sports\",\"refresh\":false}\' style=\"display:none;\"></div></div>');
                }
            </script></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a3650b6a-33c4-11ec-8c0c-db6a8fc46c87">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jackson%20Johnston%20carted%20off%20the%20field%20in%20third%20quarter%3B%20Tivy%20falls%20to%20Floresville%20on%20Homecoming%20Night%2C%2049-34&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailytimes.com/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Jackson%20Johnston%20carted%20off%20the%20field%20in%20third%20quarter%3B%20Tivy%20falls%20to%20Floresville%20on%20Homecoming%20Night%2C%2049-34&body=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="save-list-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p dir="ltr"><span>Sometimes, the story is about more than the final score of a football game. That was the case at Antler Stadium on Friday night when the Tivy Antlers hosted district opponent Floresville.</span></p></div><div class="subscriber-preview"><p dir="ltr"><span>The scoreboard didn’t matter much when the final second rolled off of the clock Friday night. Fans in attendance will remember what happened at the 4:27 mark of the third quarter.</span></p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m%:GJ H2D EC2:=:?8 u=@C6DG:==6[ ca\ag[ 2?5 H2D AC@5F4:?8 2 4@?D:DE6?E 5C:G6 &gt;@G:?8 5@H? E96 7:6=5] %:GJ 925 ;FDE 4@?G6CE65 2 7:CDE 5@H? 27E6C 724:?8 7@FCE9 2?5 EH@ 7C@&gt; E96:C @H? bb\J2C5 =:?6] k^DA2?mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?mu:D96C |:55=6E@? E@@&lt; E96 H:=542E @77 @7 2 5:C64E D?2A 2?5 82:?65 E96 7:CDE 5@H?] %:GJ 4@?G6CE65 @? 2?@E96C E9:C5 5@H? 4@?G6CD:@? 2?5 H2D 724:?8 E9:C5 2?5 =@?8 7C@&gt; E96:C @H? c`\J2C5 =:?6]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m%92E’D H96? y2&lt;6 {2JE@? E9C6H 2 A2DD E@ 9:D 72G@C:E6 E2C86E[ y24&lt;D@? y@9?DE@?]  k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?my@9?DE@? &gt;256 E96 C646AE:@? H:E9 62D6[  ;FDE =:&lt;6 96 92D 5@?6 &gt;2?J E:&gt;6D E9:D D62D@?]  k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m&amp;A@? &gt;2&lt;:?8 E96 4@&gt;A=6E:@?[ 96 76== 2H&lt;H2C5=J @? E96 EFC7 H:E9@FE 36:?8 E@F4965 2D 96 42&gt;6 5@H?] %96 42E49 2?5 E96 A=2J H2D DA64E24F=2C[ 2?5 :E C6DF=E65 :? 2 ba\J2C5 C646AE:@? — 8:G:?8 %:GJ 2 7:CDE 5@H? 2E E96 u=@C6DG:==6 af\J2C5 =:?6]  k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m(9:=6 E96 4C@H5 2?5 E96 E62&gt; H6C6 46=63C2E:?8 E96 2&gt;2K:?8 42E49[ :E D@@? 3642&gt;6 4=62C E92E[ 24C@DD E96 7:6=5[ y@9?DE@? H2D ?@E 86EE:?8 FA]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?mp? 66C:6 9FD9 7:=E6C65 E9C@F89 E96 DE25:F&gt; 2D EC2:?6CD CFD965 E@ y@9?DE@?[ H9@ H2D &gt;@E:@?=6DD @? E96 D:56=:?6D]  k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m!=2J6CD 2?5 72?D 7C@&gt; 3@E9 D:56D &lt;?6=E @? E96 7:6=5[ 2?5 %:GJ A=2J6CD 3682? E@ 4CJ @FE H:E9 5:D36=:67 2E H92E 925 ;FDE 92AA6?65]  k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m%96 82&gt;6 H2D 92=E65 7@C &gt;@C6 E92? `_ &gt;:?FE6D 2E E96 ciaf &gt;2C&lt; @7 E96 E9:C5 BF2CE6C]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?mp 8FC?6J H2D 3C@F89E @?E@ E96 7:6=5[ 2?5 &gt;65:42= DE277 H@C&lt;65 E@ D64FC6 y@9?DE@?’D &lt;?66 367@C6 96 H2D 42CE65 @77 E96 7:6=5 2?5 E2&lt;6? 3J 2&gt;3F=2?46 E@ 2? 6&gt;6C86?4J 42C6 46?E6C]  %96C6 H2D ?@ H@C5 @? 9:D 4@?5:E:@? 2E AC6DD E:&gt;6 uC:52J ?:89E]  k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?mp7E6C A=2J C6DF&gt;65[ %:GJ 6?E6C65 E96 7:6=5 AC6A2C65 E@ 7:?:D9 @77 E96 5C:G6 E92E y@9?DE@? 96=A65 @C496DEC2E6] %9C66 A=2JD =2E6C[ {@82? t5&gt;@?5D &gt;2C4965 :?E@ E96 6?5 K@?6 7@C 2? g\J2C5 D4@C6 E@ 4FE u=@C6DG:==6’D =625 E@ ca\bc]  k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m$E6G6 p3=6D[ E96 p?E=6C $E25:F&gt; AF3=:4 255C6DD 2??@F?46C[ D2:5 “%92E @?6’D 7@C J@F[ y24&lt;D@?] (6 =@G6 J@F]”k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?ms6DA:E6 E96 :?;FCJ :? E96 E9:C5 BF2CE6C[ E96 82&gt;6 H2D G6CJ 4@&gt;A6E:E:G6[ 2?5 E96C6 H2D ?@ =@DD @7 D4@C:?8 :? E96 9@&gt;64@&gt;:?8 2772:C]  k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m%:GJ ?6G6C =24&lt;65 677@CE :? uC:52J ?:89E’D 4@?E6DE] |:55=6E@? H2D 2 G:E2= A2CE @7 E96 p?E=6C’D 7:CDE A@DD6DD:@? 2?5 CFD965 7@C 2 cg\J2C5 E@F495@H? H:E9 gibh =67E :? E96 7:CDE BF2CE6C] xE H2D E96 7:CDE @7 EH@ CFD9:?8 E@F495@H?D @? E96 ?:89E 7@C |:55=6E@?] w6 D4@C65 282:? @? E96 ?6IE 5C:G6]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m#J2? |236CCJ CFD965 FA7:6=5 7@C fd J2C5D @? E96 ?6IE 5C:G6[ 8:G:?8 %:GJ 7:CDE 2?5 8@2= 7C@&gt; E96 c\J2C5 =:?6] k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m|:55=6E@? D4@C65 2 @?`\J2C5 E@F495@H? H:E9 di_a =67E :? E96 7:CDE BF2CE6C[ 8:G:?8 %:GJ 2 `c\f =625]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?mu=@C6DG:==6 D4@C65 E9C66 F?2?DH6C65 E@F495@H?D 2?5 E@@&lt; 4@?EC@= @7 E96 =625[ ag\`c] k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m%:GJ 4FE :?E@ E96 567:4:E H:E9 ei_h =67E :? E96 D64@?5 BF2CE6C] p =6?8E9J fd\J2C5 5C:G6 H2D 4@&gt;A=6E65 3J 2 f\J2C5 E@F495@H? CF? 3J t5&gt;@?5D[ 7@C 9:D 7:CDE D4@C6 @7 E96 ?:89E]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m(:E9 E:&gt;6 6IA:C:?8 :? E96 7:CDE 92=7[ {2JE@? 4@??64E65 H:E9 y@9?DE@? 7@C 2 `f\J2C5 4@&gt;A=6E:@?[ 8:G:?8 %:GJ 7:CDE 2?5 `_ 7C@&gt; E96 u=@C6DG:==6 ``\J2C5 =:?6]k^DA2?mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m{2JE@? E9C6H 2? ``\J2C5 E@F495@H? A2DD E@ #J2? |236CCJ[ 2?5 u=@C6DG:==6 H6?E :?E@ E96 =@4&lt;6C C@@&gt; H:E9 2 bd\ag =625]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m%:GJ’D 7:?2= D4@C6 @7 E96 ?:89E 42&gt;6 27E6C y@9?DE@?’D :?;FCJ :? E96 E9:C5 BF2CE6C] %96 :?;FCJ D66&gt;65 E@ E2&lt;6 E96 6?6C8J @FE @7 E96 E62&gt; 2?5 E96 4C@H5 :? 2EE6?52?46]  k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?mu=@C6DG:==6 AFE E96 6I4=2&gt;2E:@? A@:?E @? E96 G:4E@CJ D4@C:?8 E96:C 7:?2= E@F495@H? H:E9 `iaf =67E :? E96 E9:C5 BF2CE6C]  k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m}@3@5J D4@C65 :? E96 BF:6E 7@FCE9 BF2CE6C 2?5 u=@C6DG:==6 AF==65 @77 E96 G:4E@CJ[ ch\bc]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m%9:D H2D 2C8F23=J %:GJ’D 36DE @776?D:G6 A6C7@C&gt;2?46 @7 E96 D62D@?[ 2?5 E96 CFD9:?8 82&gt;6 H2D D@=:5 E9C@F89@FE E96 82&gt;6]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?mu:D96C |:55=6E@? CFD965 7@C EH@ E@F495@H?D 2?5 `ae J2C5D :? E96 7:CDE 92=7 uC:52J ?:89E]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m|:55=6E@? 6IAC6DD65 9@H 6&gt;@E:@?2= E96 ?:89E H2D 27E6C y@9?DE@?’D :?;FCJ]  k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m“(6 9@A6 E96 36DE 7@C 9:&gt;[ 2?5 x 9@A6 96 &lt;?@HD E92E H6 2== 4C:65 7@C 9:&gt; @? E96 D:56=:?6 27E6C :E 92AA6?65[” |:55=6E@? D2:5] “(6 D2:5 2 AC2J6C[ 2?5 H6 C62==J 9@A6 E@ 86E 9:&gt; 324&lt; D@@?6C E92? H6 E9:?&lt;] xE’D 2 E@F89 =@DD =@D:?8 9:&gt;] w6’D 2 3:8 A2CE @7 @FC E62&gt;]”k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m#J2? |236CCJ 2=D@ CFD965 7@C @G6C `__ J2C5D :? E96 7:CDE 92=7 @7 uC:52J ?:89E’D 82&gt;6]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m“(6 42&gt;6 @FE H:E9 2 =@E @7 6?6C8J[” |236CCJ D2:5] “~3G:@FD=J[ :E H2D 9@&gt;64@&gt;:?8 H66&lt;[ 2?5 H6 H6C6 C62==J 6I4:E65] (6 42F89E E96&gt; @? E96:C 966=D 2?5 ;FDE A@F?565 E96&gt; :? E96 7:CDE 92=7] tG6CJE9:?8 H2D 8@:?8 @FC H2J 2?5 E96?[ @3G:@FD=J[ y24&lt;D@? 8@E 9FCE] (6 7@F89E 92C5 2?5 5:5 H92E H6 4@F=5]”k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m|236CCJ 6IAC6DD65 9:D D6?E:&gt;6?ED 23@FE y24&lt;D@? y@9?DE@? 27E6C E96 82&gt;6]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m“w6’D @?6 @7 &gt;J 36DE 7C:6?5D[ 2?5 x C62==J 9@A6 96 92D 2 DA665J C64@G6CJ[” |236CCJ D2:5] “x’&gt; ;FDE AC2J:?8 7@C 9:D 72&gt;:=J E92E 96 &gt;2&lt;6D :E 324&lt; ~z]”k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m|236CCJ 255C6DD65 9@H 96 H2?ED 72?D E@ &lt;?@H 9@H 92C5 E96J 2C6 7:89E:?8 E9:D D62D@?]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m“(6’C6 ?6G6C 8@:?8 E@ 8:G6 FA[ 2?5 H6 H:== &lt;66A 7:89E:?8 ?@ &gt;2EE6C H92E[” |236CCJ D2:5] “(6’== AFE `` A6@A=6 @? E96 7:6=5 H9@ H:== 7:89E[ 2?5 H6 H:== 86E 27E6C E96&gt; ?@ &gt;2EE6C H92E E96 D4@C6]”k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m{@82? t5&gt;@?5D D4@C65 E96 7:?2= E@F495@H? @7 E96 82&gt;6 E92E H2D 565:42E65 E@ y24&lt;D@? y@9?DE@?]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m“x &lt;?6H H6 925 E@ D4@C6 3642FD6 96 ;FDE 925 2 3:8 A=2J 2?5 E96? E96 :?;FCJ 2?5 DEF77[ :E’D ;FDE 92C5 E@ =@D6 9:&gt;[” t5&gt;@?5D D2:5] “w6’D @?6 @7 @FC 7@42= A@:?ED :? E96 =@4&lt;6C C@@&gt;[ D@ H6 &lt;?6H H6 ;FDE 925 E@ D4@C6 @? E92E 5C:G6]”k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?my24&lt;D@? y@9?DE@?’D 3C@E96C[ {F&lt;6 y@9?DE@?[ H2D 6&gt;@E:@?2= 27E6C E96 82&gt;6 2?5 H2?E65 E@ =6E E96 72?D &lt;?@H E92E 9:D 3C@E96C :D 8@:?8 E@ 36 ~z]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m“xE’D 2 C@F89 ?:89E[ 3FE &gt;J 3C@E96C :D ~z[” {F&lt;6 y@9?DE@? D2:5] “x’&gt; AC2J:?8 7@C 9:&gt;]”k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDA2?mkDA2?m k^DA2?mk^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m&amp;! }t)%k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m%:GJ EC2G6=D E@ |65:?2 '2==6J 7@C E96:C ?6IE 82&gt;6 @? E96 C@25] z:4&lt;@77 :D D6E 7@C f A]&gt;] uC:52J[ ~4E] ah[ 2E |65:?2 '2==6J w:89 $49@@= :? r2DEC@G:==6]k^DA2?mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jackson%20Johnston%20carted%20off%20the%20field%20in%20third%20quarter%3B%20Tivy%20falls%20to%20Floresville%20on%20Homecoming%20Night%2C%2049-34&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailytimes.com/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Jackson%20Johnston%20carted%20off%20the%20field%20in%20third%20quarter%3B%20Tivy%20falls%20to%20Floresville%20on%20Homecoming%20Night%2C%2049-34&body=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3650b6a-33c4-11ec-8c0c-db6a8fc46c87"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" class="save-list-a3650b6a-33c4-11ec-8c0c-db6a8fc46c87-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jackson%20johnston%22#tncms-source=keyword" class="tag-jackson-johnston label label-default" data-tncms-track-dmp='search: jackson-johnston'>Jackson Johnston</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22tivy%20antlers%22#tncms-source=keyword" class="tag-tivy-antlers label label-default" data-tncms-track-dmp='search: tivy-antlers'>Tivy Antlers</a>
            </li> <li>
                <a href="/search/?k=%22ryan%20maberry%22#tncms-source=keyword" class="tag-ryan-maberry label label-default" data-tncms-track-dmp='search: ryan-maberry'>Ryan Maberry</a>
            </li> <li>
                <a href="/search/?k=%22middleton%22#tncms-source=keyword" class="tag-middleton label label-default" data-tncms-track-dmp='search: middleton'>Middleton</a>
            </li> <li>
                <a href="/search/?k=%22floresville%22#tncms-source=keyword" class="tag-floresville label label-default" data-tncms-track-dmp='search: floresville'>Floresville</a>
            </li> <li>
                <a href="/search/?k=%22touchdown%22#tncms-source=keyword" class="tag-touchdown label label-default" data-tncms-track-dmp='search: touchdown'>Touchdown</a>
            </li> <li>
                <a href="/search/?k=%22jake%20layton%22#tncms-source=keyword" class="tag-jake-layton label label-default" data-tncms-track-dmp='search: jake-layton'>Jake Layton</a>
            </li> <li>
                <a href="/search/?k=%22jackson%20johnston%20injury%22#tncms-source=keyword" class="tag-jackson-johnston-injury label label-default" data-tncms-track-dmp='search: jackson-johnston-injury'>Jackson Johnston Injury</a>
            </li> <li>
                <a href="/search/?k=%22logan%20edmonds%22#tncms-source=keyword" class="tag-logan-edmonds label label-default" data-tncms-track-dmp='search: logan-edmonds'>Logan Edmonds</a>
            </li> <li>
                <a href="/search/?k=%22luke%20johnston%22#tncms-source=keyword" class="tag-luke-johnston label label-default" data-tncms-track-dmp='search: luke-johnston'>Luke Johnston</a>
            </li> <li>
                <a href="/search/?k=%22fisher%20middleton%22#tncms-source=keyword" class="tag-fisher-middleton label label-default" data-tncms-track-dmp='search: fisher-middleton'>Fisher Middleton</a>
            </li> <li>
                <a href="/search/?k=%22tivy%20football%202021%22#tncms-source=keyword" class="tag-tivy-football-2021 label label-default" data-tncms-track-dmp='search: tivy-football-2021'>Tivy Football 2021</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e9b95cf4-e62e-11ea-95b3-1fcf0536d51d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://dailytimes.com/users/profile/Cary%20Burgess" rel="author" class="tnt-user-profile-link tnt-user-name">Cary Burgess</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cary.burgess@dailytimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e9b95cf4-e62e-11ea-95b3-1fcf0536d51d" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e9b95cf4-e62e-11ea-95b3-1fcf0536d51d&amp;s=start_time&amp;sd=desc" data-subject="Cary Burgess" data-description="Whenever Cary Burgess posts new content, you'll get an email delivered to your inbox with a link." data-name="Cary Burgess notification" data-author-id="e9b95cf4-e62e-11ea-95b3-1fcf0536d51d" data-user-url="https://dailytimes.com/users/">
        <i class="fas tnt-star"></i> Follow Cary Burgess
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://dailytimes.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://dailytimes.com/users/signup/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a3650b6a-33c4-11ec-8c0c-db6a8fc46c87" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_a3650b6a-33c4-11ec-8c0c-db6a8fc46c87.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1714936" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-phone-index-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-phone-index-rail-top","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1655117" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1645334" class="tncms-block"><section id="block-1645334" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645334 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1645334"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="2910b10c-6b62-11e9-a8b2-8fb5cd3891e4" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <div>
<div>Receive alerts from The Kerrville Daily Times newsroom anytime there is a breaking news event</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="c3b6c91c-6b62-11e9-8976-5320eca7bd9a" data-name="Hill Country Sports" title="Hill Country Sports" >
                                    <h4 class="mailinglist-title">Hill Country Sports</h4>
                                    
                                        <div>
<div>Get a weekly update on the latest Kerr County sports news</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="ec043eb8-6b62-11e9-bbe7-777b8f896174" data-name="In Case You Missed It" title="In Case You Missed It" >
                                    <h4 class="mailinglist-title">In Case You Missed It</h4>
                                    
                                        <div>
<div>ICYM is a weekly newsletter highlighting thee important, talked about, and most read stories of the last week.</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="74ab6d00-6b62-11e9-bfac-732ebdc6905a" data-name="Kerrville Deals & Contests" title="Kerrville Deals & Contests" >
                                    <h4 class="mailinglist-title">Kerrville Deals & Contests</h4>
                                    
                                        <div>
<div>Sign up to receive emails about latest deals, contests, and special offers from the Kerrville Daily Times and select partners.</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="55f96d6c-6b62-11e9-acd3-effa960e8eb5" data-name="Morning Headlines" title="Morning Headlines" >
                                    <h4 class="mailinglist-title">Morning Headlines</h4>
                                    
                                        <div>
<div>Start your morning with a briefing on the latest Kerr County news</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="32ccf504-0ac1-11e9-ac77-2fede8970d5d" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span style="color: #808080;"><span style="color: #333333;">Would like to receive our breaking news alerts?&nbsp; <strong>Signup today!</strong></span></span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="8f896938-6b62-11e9-9483-033ac2f3f536" data-name="Obituary notices" title="Obituary notices" >
                                    <h4 class="mailinglist-title">Obituary notices</h4>
                                    
                                        <div>
<div>Receive daily notices of deaths, obituaries and pending funeral notices</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="d79a6092-6b62-11e9-a940-3350b2242a0b" data-name="Weekly Devotionals" title="Weekly Devotionals" >
                                    <h4 class="mailinglist-title">Weekly Devotionals</h4>
                                    
                                        <div>
<div>Get recommended scripture reading, weekly faith columns, and latest church news.&nbsp;</div>
</div>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1645334" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://dailytimes.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1677862" class="tncms-block double-pad-bottom"><section id="block-1677862" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1677862 ">
        <div class="block-title-inner">
            <h4>
                
                Today's front page
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1677862-c326aaed-6f83-54b1-8ec3-f46b379bb31b" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-c326aaed-6f83-54b1-8ec3-f46b379bb31b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_c326aaed-6f83-54b1-8ec3-f46b379bb31b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Daily Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="610"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/e/40/e4044b58-e884-5d7d-a148-b3ffade0b0d4/6173d3d3d4f44.preview-300.jpg?resize=150%2C305 150w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/e/40/e4044b58-e884-5d7d-a148-b3ffade0b0d4/6173d3d3d4f44.preview-300.jpg?resize=200%2C407 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/e/40/e4044b58-e884-5d7d-a148-b3ffade0b0d4/6173d3d3d4f44.preview-300.jpg?resize=225%2C458 225w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/e/40/e4044b58-e884-5d7d-a148-b3ffade0b0d4/6173d3d3d4f44.preview-300.jpg?resize=300%2C610 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/edition_c326aaed-6f83-54b1-8ec3-f46b379bb31b.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Daily Times</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_c326aaed-6f83-54b1-8ec3-f46b379bb31b.html" class="tnt-asset-link">
        

        
            Daily Times</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1677863" class="tncms-block double-pad-bottom"><section id="block-1677863" class="block emphasis-h4   " >
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1677863-3f2849d2-52c8-5835-8259-fb98130134b3" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-3f2849d2-52c8-5835-8259-fb98130134b3 media-preview edition-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_3f2849d2-52c8-5835-8259-fb98130134b3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Reader's Choice 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="295"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/5/82/5829a4c0-71fb-56e0-8190-1a6ac6fe9693/616dd0b0df6e2.preview-300.jpg?resize=150%2C148 150w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/5/82/5829a4c0-71fb-56e0-8190-1a6ac6fe9693/616dd0b0df6e2.preview-300.jpg?resize=200%2C197 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/5/82/5829a4c0-71fb-56e0-8190-1a6ac6fe9693/616dd0b0df6e2.preview-300.jpg?resize=225%2C221 225w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/5/82/5829a4c0-71fb-56e0-8190-1a6ac6fe9693/616dd0b0df6e2.preview-300.jpg?resize=300%2C295 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/special/edition_3f2849d2-52c8-5835-8259-fb98130134b3.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Reader's Choice 2021</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/edition_3f2849d2-52c8-5835-8259-fb98130134b3.html" class="tnt-asset-link">
        

        
            Reader's Choice 2021</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1880971" class="tncms-block"><section id="block-1880971" class="block emphasis-h3   " ><div id="evvnt-calendar-1880971"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1880971();"></script></section></div><div id="tncms-block-1645222" class="tncms-block"><section id="block-1645222" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1645222 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://dailytimes.com/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-25ceca98-5e7c-11e0-9724-001cc4c002e0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_25ceca98-5e7c-11e0-9724-001cc4c002e0.html" class="tnt-asset-link">
        

        
            Heart O' The Hills Lions Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-25T18:00:00-05:00">
            Mon, Oct 25, 2021 
        </time>
        CDT
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-71c44ea0-5daa-11e0-94de-001cc4c03286" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_71c44ea0-5daa-11e0-94de-001cc4c03286.html" class="tnt-asset-link">
        

        
            Grief Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-26T10:00:00-05:00">
            Tue, Oct 26, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c0eeef30-5cd8-11e0-a47f-001cc4c002e0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_c0eeef30-5cd8-11e0-a47f-001cc4c002e0.html" class="tnt-asset-link">
        

        
            A Course in Miracles</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-27T18:30:00-05:00">
            Wed, Oct 27, 2021 
        </time>
        CDT
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-63a57cde-5da7-11e0-8278-001cc4c03286" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_63a57cde-5da7-11e0-8278-001cc4c03286.html" class="tnt-asset-link">
        

        
            Empowering Dual Diagnosis Recovery</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-10-27T18:30:00-05:00">
            Wed, Oct 27, 2021 
        </time>
        CDT
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div><div id="tncms-block-1645271" class="tncms-block"><section id="block-1645271" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1645271 ">
        <div class="block-title-inner">
            <h4>
                
                TRENDING NOW
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_23fdacf6-31cb-11ec-a4c5-074e127b8cd5.html" class="tnt-asset-link">
        

        
            Man gets life in prison for child sexual abuse</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_403fcfe4-3152-11ec-87a6-37b9ed1b76fe.html" class="tnt-asset-link">
        

        
            Jury chosen for murder, child porn case</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_174ae1b8-3068-11ec-9c0d-637b2eda36df.html" class="tnt-asset-link">
        

        
            Officials accuse property owner of criminal offense</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_a41ec23c-3223-11ec-a48a-435a08c31e9f.html" class="tnt-asset-link">
        

        
            Large amount of cash stolen from ATM</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_d0eea8ee-3067-11ec-94a4-5f71918a7812.html" class="tnt-asset-link">
        

        
            Man to be sentenced for continuous child abuse</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1645282" class="tncms-block thick-underline"><section id="block-1645282" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1645282 dark">
        <div class="block-title-inner">
            <h3>
                
                Submit a Letter to the Editor
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1645254" class="tncms-block"><section id="block-1645254" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1645254 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/promotions/poll_af5c482a-6750-11eb-9d89-fb91fb7486d8.html" class="tnt-asset-link">
        

        
            What do you prefer?</a></h4>
            <div id="poll-af5c482a-6750-11eb-9d89-fb91fb7486d8-1645254" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-af5c482a-6750-11eb-9d89-fb91fb7486d8-1645254-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-af5c482a-6750-11eb-9d89-fb91fb7486d8-1645254-your-vote"></span>
                </div>
                <div id="poll-af5c482a-6750-11eb-9d89-fb91fb7486d8-1645254-results" class="tnt-poll-results hide"></div>
                <div id="poll-af5c482a-6750-11eb-9d89-fb91fb7486d8-1645254-container">
                    <form id="poll-af5c482a-6750-11eb-9d89-fb91fb7486d8-1645254-form" class="tnt-poll-form" role="form" method="post" action="/promotions/poll_af5c482a-6750-11eb-9d89-fb91fb7486d8.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Everyone eligible should be vaccinated against COVID-19 as a condition of long-distance travel or employment." value="C93D582F-2700-0001-3538C2681400103A"> Everyone eligible should be vaccinated against COVID-19 as a condition of long-distance travel or employment.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Vaccination should be voluntary but those who don't get vaccinated should be frequently tested for COVID-19 as a condition of long-distance travel and employment." value="C93D57F1-EF80-0001-F51C1726D9676290"> Vaccination should be voluntary but those who don't get vaccinated should be frequently tested for COVID-19 as a condition of long-distance travel and employment.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Both vaccination and testing should be voluntary and not required as a condition of long-distance travel or employment." value="C93D583C-1AF0-0001-B9821011152316CE"> Both vaccination and testing should be voluntary and not required as a condition of long-distance travel or employment.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I defer to the judgment of lawmakers as long as they base their decisions on a consensus of medical professionals." value="C93D57E5-1A10-0001-8851F43D9DD0CEE0"> I defer to the judgment of lawmakers as long as they base their decisions on a consensus of medical professionals.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-af5c482a-6750-11eb-9d89-fb91fb7486d8-1645254-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-af5c482a-6750-11eb-9d89-fb91fb7486d8-1645254-back-vote" class="padding-top hide">
                <button id="poll-af5c482a-6750-11eb-9d89-fb91fb7486d8-1645254-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1677866" class="tncms-block no_bg_card"><section id="block-1677866" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1677866 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-3f2849d2-52c8-5835-8259-fb98130134b3" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3f2849d2-52c8-5835-8259-fb98130134b3 media-preview edition-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_3f2849d2-52c8-5835-8259-fb98130134b3.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Reader's Choice 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="295"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/5/82/5829a4c0-71fb-56e0-8190-1a6ac6fe9693/616dd0b0df6e2.preview-300.jpg?resize=150%2C148 150w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/5/82/5829a4c0-71fb-56e0-8190-1a6ac6fe9693/616dd0b0df6e2.preview-300.jpg?resize=200%2C197 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/5/82/5829a4c0-71fb-56e0-8190-1a6ac6fe9693/616dd0b0df6e2.preview-300.jpg?resize=225%2C221 225w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/5/82/5829a4c0-71fb-56e0-8190-1a6ac6fe9693/616dd0b0df6e2.preview-300.jpg?resize=300%2C295 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_3f2849d2-52c8-5835-8259-fb98130134b3.html" class="tnt-asset-link">
        

        
            Reader's Choice 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-16T00:00:00-05:00" class="tnt-date asset-date text-muted">Oct 16, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-ca944c52-37d5-5428-ac0c-8c6d921b333e" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ca944c52-37d5-5428-ac0c-8c6d921b333e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_ca944c52-37d5-5428-ac0c-8c6d921b333e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hill Country Culture Oct 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="385"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/3/ac/3ac686da-69ae-552f-a637-2aa975679a00/614226f2dbdea.preview-300.jpg?resize=300%2C385" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_ca944c52-37d5-5428-ac0c-8c6d921b333e.html" class="tnt-asset-link">
        

        
            Hill Country Culture Oct 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-25T00:00:00-05:00" class="tnt-date asset-date text-muted">Sep 25, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-1c4bc03a-0601-56ac-be47-69a284ed62e8" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1c4bc03a-0601-56ac-be47-69a284ed62e8 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_1c4bc03a-0601-56ac-be47-69a284ed62e8.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Riverhill Living Fall 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="387"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/2/a6/2a6fba4b-fbe0-5a86-b83c-c02a2cefc13b/6111aa7808fbe.preview-300.jpg?resize=300%2C387" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_1c4bc03a-0601-56ac-be47-69a284ed62e8.html" class="tnt-asset-link">
        

        
            Riverhill Living Fall 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-02T00:00:00-05:00" class="tnt-date asset-date text-muted">Sep 2, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-aea82ef3-1d93-5bc3-acf2-329350715291" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aea82ef3-1d93-5bc3-acf2-329350715291 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_aea82ef3-1d93-5bc3-acf2-329350715291.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hill Country Culture Sept 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="385"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/d/60/d60f238a-6df9-5b2d-8cce-b430e82d747c/6123cb4032fb5.preview-300.jpg?resize=300%2C385" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_aea82ef3-1d93-5bc3-acf2-329350715291.html" class="tnt-asset-link">
        

        
            Hill Country Culture Sept 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-28T00:00:00-05:00" class="tnt-date asset-date text-muted">Aug 28, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://dailytimes.com/special" class="">More Publications</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-1645213" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1645214" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2004721" class="tncms-block hidden-xs">
        <div id="blox-ad-position-fixed-impact-bottom11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-bottom1","slot":"1","fold":"below","width":"1000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1645311" class="tncms-block"><section id="block-1645311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645311 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/lifestyles"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1645262" class="tncms-block"><section id="block-1645262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645262 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/staffdirectory.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://dailytimes.com/site/forms/online_services/classified/classified_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DAILYTIMES&amp;publisher_url:dailytimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-papers-in-education"  href="/site/nie.html"  tabindex="0">
                    <span class="nav-label">News Papers in Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upcoming-events"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Upcoming Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-invoice"  href="https://dailytimes.snibilling.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Advertising Invoice</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1645316" class="tncms-block padding-bottom circ-logo"><section id="block-1645316" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/6e4acdf6-0f97-11e9-8a06-8bf67b6dc0a9.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="114"
                height="114"
                alt=""></a></div></section></div><div id="tncms-block-1645313" class="tncms-block"><section id="block-1645313" class="block emphasis-h4   " ><address>
    <strong>dailytimes.com</strong><br>
    429 Jefferson Street<br>
    Kerrville, TX 78028
    <br>
    
        <strong>Phone:</strong> 830-896-7000<br>
        <strong>Email:</strong> <a href="mailto:support@dailytimes.com">support@dailytimes.com</a><br>
    
</address></section></div><div id="tncms-block-1645321" class="tncms-block padding-bottom"><div class="follow-links-1645321 default">
    
    <section id="block-1645321" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/kerrvilledailytimes/posts/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kerrville" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/txhillcountry_culture/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailytimes.com",
  "sameAs" : ["https://www.facebook.com/pg/kerrvilledailytimes/posts/","https://twitter.com/kerrville","https://www.instagram.com/txhillcountry_culture/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1645266" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1645266"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">dailytimes.com</a>, 429 Jefferson Street Kerrville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1646391" class="tncms-block padding-bottom southern-newspapers"><section id="block-1646391" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/a328eb62-0f96-11e9-a8c8-1ff32e26d31d.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/a328eb62-0f96-11e9-a8c8-1ff32e26d31d.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="50"
                alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a3650b6a-33c4-11ec-8c0c-db6a8fc46c87")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/local", "sports/tivy", "sports/tivyfootball"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["jackson johnston", "sport", "american football", "tivy antlers", "ryan maberry", "middleton", "floresville", "touchdown", "jake layton", "jackson johnston injury", "logan edmonds", "luke johnston", "fisher middleton", "tivy football 2021"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1645324').click(function(e){
                                        $('#weather-1645324 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14694.add('act', mailListData);_cc14694.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880971() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "dailytimes.com",
            discovery: {
                element: "#evvnt-calendar-1880971",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Daily Times",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14694.add('act', dmpData);_cc14694.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>