  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dailytimes.com/content/tncms/live/" />
<meta name="keywords" content="sports, tivy" />
<meta name="news_keywords" content="sports, tivy" />
<meta name="description" content="Kendall Bosse experienced a wave of relief when she checked her phone on the morning of Aug. 9 and noticed an email from her agent." />
<meta name="author" content="Jonathan Toye jonathan.toye@dailytimes.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dailytimes.com/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/6/5a/65aacd30-c55f-11e9-97bb-6f60a4b44dc5/5d5f6d2fe977f.image.jpg?resize=788%2C630" />
<meta property="og:image:width" content="788" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Former Kerrville Tivy volleyball player Kendall Bosse signs professional contract" />
<meta property="og:description" content="Kendall Bosse experienced a wave of relief when she checked her phone on the morning of Aug. 9 and noticed an email from her agent." />
<meta property="og:site_name" content="Daily Times" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="143827045635979" />
<meta property="article:publisher" content="https://www.facebook.com/IndianolaIANews/?jazoest=265100119501141175110510870821128099114767279103101112118671101131177811411782527288654884747782106116121807581815865100122789510510250771021117073107874910052116851185486103541171018983855368103897810250118748178867911476103" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndianolaIA" />
<meta name="twitter:image:alt" content="Bosse" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Amiri:400,700|Open+Sans:400,600,700,800"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"banded","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jonathan Toye\njonathan.toye@dailytimes.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":378},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-9"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "348,349,350,6714", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/impressions.js?_dc=1566592552"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/traffic.js?_dc=1566538514"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/settings.js?_dc=1551724195"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"b2c7a3e4-c240-11e9-ba95-9f762edfaf48-1645254","asset_id":"b2c7a3e4-c240-11e9-ba95-9f762edfaf48","title":"Do you support giving the federal government new authority to deem individuals a danger to themselves or others and to temporarily seize their firearms?","url":"\/poll_b2c7a3e4-c240-11e9-ba95-9f762edfaf48.html","results":"https:\/\/dailytimes.com\/poll_b2c7a3e4-c240-11e9-ba95-9f762edfaf48.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1645334"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Former Kerrville Tivy volleyball player Kendall Bosse signs professional contract | Sports | dailytimes.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0033A0; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #cccccc; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ .follow-links-1645320 li a.tw, .follow-links-1645320 li a.tw:hover { background-color: #d4232b; } .follow-links-1645320 li a.fb, .follow-links-1645320 li a.fb:hover { background-color: #5177ba; } .logo-block .img-responsive { margin: 0 auto; /* width: 50%; */ } .tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw { display: none; } .navbar { min-height: 40px;} #site-navbar-container { border-top: solid 2px #000000 /*#dce6f0 !important*/; border-bottom: solid 2px #000000/*#dce6f0 !important*/; } #main-navigation li a { text-transform:uppercase; font-family: "Helvetica Neue",Helvetica,Arial,sans-serif; font-weight: 700; } .dropdown-menu > li > a {text-transform:capitalize!important;} .nav > li > a { padding: 10px 12px;} .navbar-default .navbar-nav>li>a:hover { background-color:#0033A0;color:#ffffff!important; /* text-shadow: 1px 1px 1px #000000; */ } .navbar-default .dropdown-menu { background-color:#0033A0;color:#ffffff!important;} .navbar-default .dropdown-menu > li > a { color: #ffffff !important; text-shadow: none !important; font-weight: normal !important; text-transform: capitalize !important; } .navbar-default .dropdown-menu>li>a:hover { background:#f7f7f7;color:#197DC0!important;} ul#main-nav_menu { /* padding-top: 5px; */ } #site-navbar-container.affix { box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px; } .hamburger-desktop {width:155px;background:url(global/resources/images/_site/star-icon.png) no-repeat 5px center;background-size:26px} .hamburger-desktop .sr-only-show {float:right !important;margin-top:0px !important;font-size:14px;line-height:20px;padding-top:1px;padding-bottom:5px;color:#000 !important} .navbar-header .hamburger-desktop .icon-bar{display: none} .navbar-header:hover{background-color:#4169e0 !important} .navbar-header:hover .sr-only-show{color:#fff !important} #main-nav-right-nav_menu .tnt-section-subscribe {background: #0033A0;color:#fff} #main-nav-right-nav_menu .tnt-section-subscribe:hover {background: #fff;color:#000 !important} /* @screen-xs */ @media (max-width: 480px) { .hamburger-desktop {width:40px;height:40px} .navbar-header:hover{background-color:#fff !important} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){ .hamburger-desktop {width:40px;height:40px} .navbar-header:hover{background-color:#fff !important} } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: "Helvetica Neue",Helvetica,Arial,sans-serif; text-transform:uppercase; color:#505c68; text-shadow: 1px 1px 1px #a1a1a1; } /* .block-title-inner { width: 100%; } */ .thick-underline .block-title { border-bottom: 6px solid #eeeeee;} #site-footer .block-title { border-bottom: 3px solid transparent;} .thin-underline .block-title { border-bottom: 1px solid #eeeeee;} .southern-newspapers .img-responsive { margin: 0 auto;} .circ-logo .img-responsive { width:20%; } #site-footer-container { border-top: solid 5px #0033A0; } #site-footer li a:hover {color:#ffffff;} /* HAMBURGER...MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #4169e0; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #ffffff!important; } #staticpage-content h3 { background: #eeeeee; padding: 7px; } /*********************************** Flex Layout Changes 2/26/19 ************************************/ .block-title .block-title-inner { border-bottom: 2px solid #0033A0 !important; color: #000 !important; width:100%; } .block-title .block-title-inner, .user-header .user-header-inner { padding: 0 15px 8px 0; margin-bottom: -1px; border-bottom: 2px solid transparent; } .block-title .block-title-inner { display: inline-block; .btn-primary { background-color: #0033A0; } a { /*color: #0033A0; text-decoration: none*/ } div.centered-content-container.content-overlay.text-center.vert-align-center > div{ display:none; } .card.feature .centered-content { z-index: 2; width: 99%; display: none; } .card .card-image .photo.layout-vertical, .no_bg_card, .card .card-image .photo.layout-vertical a { background-color: #fff!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dailytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/bae9e5b6-0abf-11e9-91a7-33f3dbb93cad.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Former Kerrville Tivy volleyball player Kendall Bosse signs professional contract | Sports | dailytimes.com" href="http://dailytimes.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dailytimes.com/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

//console.log('ready');


var sHomeIconReplace = '<svg class="tnt-svg tnt-star tnt-w-18" aria-hidden="true" data-prefix="fas" data-icon="star" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>';


  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
//  $('.tnt-svg.tnt-home').css('display','none');
//  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');
  $('.header-search #site-search-1645318-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
   $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');


 
 
}); // closes doc ready


 

</script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-07c9caf4-c55f-11e9-b6b5-c3ee6846e923  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dailytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Jonathan+Toye%0Ajonathan.toye%40dailytimes.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=378&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1733861-9&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>To read this article and more, subscribe now for as little as 99 cents.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://dailytimes.com/users/signup/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html">Log In</a>
                            <a class="btn btn-default logged-in" href="http://dailytimes.com/app/subscribe/index.php">See options</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(348);
                
                bloxServiceIDs.push(349);
                
                bloxServiceIDs.push(350);
                
                bloxServiceIDs.push(6714);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-07c9caf4-c55f-11e9-b6b5-c3ee6846e923" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://dailytimes.com/users/admin/contribute/article/?assetid=07c9caf4-c55f-11e9-b6b5-c3ee6846e923&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://dailytimes.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1645323" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1645323" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dailytimes.com/users/signup/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1645323').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://dailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://dailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://dailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1645323').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dailytimes.com/users/logout/" id="user-logout-form-1645323"><input type="hidden" name="referer_url" value="https://dailytimes.com/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/polls/"  class="nav-link tnt-section-polls">polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles"  class="nav-link tnt-section-life-arts">Life & Arts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds-ads">Classifieds Ads</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-job-ads">Job Ads</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1645319" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1645319-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1645319" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1645319-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1645319-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1645319-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1645319').submit();
        return false;
    });

    $('#site-search-1645319').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1645319 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1645319 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1645319-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-to-the-kerrville-daily-times"  href="http://dailytimes.com/app/subscribe/index.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe to the Kerrville Daily Times</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1645322" class="tncms-block"><div id="user-controls-1645322" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dailytimes.com/users/signup/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1645322').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://dailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://dailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://dailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1645322').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dailytimes.com/users/logout/" id="user-logout-form-1645322"><input type="hidden" name="referer_url" value="https://dailytimes.com/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1645320" class="tncms-block"><div class="follow-links-1645320 pull-right">
    
    <section id="block-1645320" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/kerrvilledailytimes/posts/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kerrville" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/txhillcountry_culture/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailytimes.com",
  "sameAs" : ["https://www.facebook.com/pg/kerrvilledailytimes/posts/","https://twitter.com/kerrville","https://www.instagram.com/txhillcountry_culture/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1645324" class="tncms-block"><div id="weather-1645324" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78028" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">96&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="78028"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1645324 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kerrville, TX
                                
                                 <small>(78028)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly to mostly cloudy skies with scattered thunderstorms during the evening. Low 72F. Winds SE at 5 to 10 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Partly to mostly cloudy skies with scattered thunderstorms during the evening. Low 72F. Winds SE at 5 to 10 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 23, 2019 @ 3:40 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=78028"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1645270" class="tncms-block logo-block"><section id="block-1645270" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=540%2C130 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=750%2C181 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1645318" class="tncms-block header-search"><section id="block-1645318" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1645318" class="search-form-container card clearfix text-center ">
    <form id="site-search-1645318" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1645318-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1645318-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1645318-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1645318').submit();
        return false;
    });

    $('#site-search-1645318').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1645318 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1645318 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1645318-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1645315" class="tncms-block"><section id="block-1645315" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-todays-e-edition"  href="/eedition" >
                    <span class="nav-label">Today's E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1645309" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-07c9caf4-c55f-11e9-b6b5-c3ee6846e923" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal" class="carousel-inner">
                        <div  class="item photo-65aacd30-c55f-11e9-97bb-6f60a4b44dc5 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Former Kerrville Tivy volleyball player Kendall Bosse signs professional contract","url":"/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html","uuid":"07c9caf4-c55f-11e9-b6b5-c3ee6846e923","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/6/5a/65aacd30-c55f-11e9-97bb-6f60a4b44dc5/5d5f6d2fe977f.image.jpg?resize=1200%2C960"
                    
                    alt="Bosse"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1609"
                    height="1287"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/6/5a/65aacd30-c55f-11e9-97bb-6f60a4b44dc5/5d5f6d2fe977f.image.jpg?resize=1200%2C960" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal" data-target=".caption-inner-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tivy's Kendall Bosse hits the ball down the line for a kill in a 2014 home game against San Marcos.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tom Holden</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fimage_65aacd30-c55f-11e9-97bb-6f60a4b44dc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_65aacd30-c55f-11e9-97bb-6f60a4b44dc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":65aacd30-c55f-11e9-97bb-6f60a4b44dc5}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bosse&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fimage_65aacd30-c55f-11e9-97bb-6f60a4b44dc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_65aacd30-c55f-11e9-97bb-6f60a4b44dc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":65aacd30-c55f-11e9-97bb-6f60a4b44dc5}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/65aacd30-c55f-11e9-97bb-6f60a4b44dc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":65aacd30-c55f-11e9-97bb-6f60a4b44dc5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Bosse&body=https%3A%2F%2Fdailytimes.com%2Fimage_65aacd30-c55f-11e9-97bb-6f60a4b44dc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":65aacd30-c55f-11e9-97bb-6f60a4b44dc5}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_65aacd30-c55f-11e9-97bb-6f60a4b44dc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":65aacd30-c55f-11e9-97bb-6f60a4b44dc5}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65aacd30-c55f-11e9-97bb-6f60a4b44dc5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65aacd30-c55f-11e9-97bb-6f60a4b44dc5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65aacd30-c55f-11e9-97bb-6f60a4b44dc5" class="save-list-65aacd30-c55f-11e9-97bb-6f60a4b44dc5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65aacd30-c55f-11e9-97bb-6f60a4b44dc5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-8681fa56-c55f-11e9-a584-b3670c07b1b8 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Former Kerrville Tivy volleyball player Kendall Bosse signs professional contract","url":"/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html","uuid":"07c9caf4-c55f-11e9-b6b5-c3ee6846e923","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/8/68/8681fa56-c55f-11e9-a584-b3670c07b1b8/5d5f6d98e9df8.image.jpg?resize=1200%2C900"
                    
                    alt="Bosse"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/8/68/8681fa56-c55f-11e9-a584-b3670c07b1b8/5d5f6d98e9df8.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal" data-target=".caption-inner-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>From left: Krista Bosse, Gene Bosse Linda Bosse, Gena Robertson and Ashton Bosse take a family trip to watch Kendall Bosse play in an Abilene Christian volleyball match.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fsports%2Fimage_8681fa56-c55f-11e9-a584-b3670c07b1b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_8681fa56-c55f-11e9-a584-b3670c07b1b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8681fa56-c55f-11e9-a584-b3670c07b1b8}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bosse&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fsports%2Fimage_8681fa56-c55f-11e9-a584-b3670c07b1b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_8681fa56-c55f-11e9-a584-b3670c07b1b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8681fa56-c55f-11e9-a584-b3670c07b1b8}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/8681fa56-c55f-11e9-a584-b3670c07b1b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8681fa56-c55f-11e9-a584-b3670c07b1b8}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Bosse&body=https%3A%2F%2Fdailytimes.com%2Fsports%2Fimage_8681fa56-c55f-11e9-a584-b3670c07b1b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8681fa56-c55f-11e9-a584-b3670c07b1b8}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_8681fa56-c55f-11e9-a584-b3670c07b1b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8681fa56-c55f-11e9-a584-b3670c07b1b8}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8681fa56-c55f-11e9-a584-b3670c07b1b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8681fa56-c55f-11e9-a584-b3670c07b1b8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8681fa56-c55f-11e9-a584-b3670c07b1b8" class="save-list-8681fa56-c55f-11e9-a584-b3670c07b1b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8681fa56-c55f-11e9-a584-b3670c07b1b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-07c9caf4-c55f-11e9-b6b5-c3ee6846e923" class="asset article-default"  data-url="https://dailytimes.com/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/6/5a/65aacd30-c55f-11e9-97bb-6f60a4b44dc5/5d5f6d2fe977f.image.jpg?resize=788%2C630">
            <meta itemprop="width" content="788">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dailytimes.com/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-07c9caf4-c55f-11e9-b6b5-c3ee6846e923" class="asset-paging">
                <div id="paging-prev-07c9caf4-c55f-11e9-b6b5-c3ee6846e923" class="paging-link prev offset"></div>
                <div id="paging-next-07c9caf4-c55f-11e9-b6b5-c3ee6846e923" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Former Kerrville Tivy volleyball player Kendall Bosse signs professional contract
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jonathan Toye
jonathan.toye@dailytimes.com</span></li>
        
        
            <li>
        <time datetime="2019-08-22T23:32:00-05:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count">1</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-22T23:32:00-05:00">
    <meta itemprop="datePublished" content="2019-08-22T23:32:00-05:00">
    <meta itemprop="dateModified" content="2019-08-22T23:32:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07c9caf4-c55f-11e9-b6b5-c3ee6846e923}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20Kerrville%20Tivy%20volleyball%20player%20Kendall%20Bosse%20signs%20professional%20contract&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07c9caf4-c55f-11e9-b6b5-c3ee6846e923}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/07c9caf4-c55f-11e9-b6b5-c3ee6846e923" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":07c9caf4-c55f-11e9-b6b5-c3ee6846e923}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Former%20Kerrville%20Tivy%20volleyball%20player%20Kendall%20Bosse%20signs%20professional%20contract&body=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":07c9caf4-c55f-11e9-b6b5-c3ee6846e923}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-07c9caf4-c55f-11e9-b6b5-c3ee6846e923" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923" class="carousel-inner">
                        <div  class="item photo-65aacd30-c55f-11e9-97bb-6f60a4b44dc5 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Former Kerrville Tivy volleyball player Kendall Bosse signs professional contract","url":"/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html","uuid":"07c9caf4-c55f-11e9-b6b5-c3ee6846e923","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-65aacd30-c55f-11e9-97bb-6f60a4b44dc5" data-instance="#gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal" data-target="#photo-carousel-07c9caf4-c55f-11e9-b6b5-c3ee6846e923" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1609">
            <meta itemprop="height" content="1287">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/6/5a/65aacd30-c55f-11e9-97bb-6f60a4b44dc5/5d5f6d2fe977f.image.jpg?resize=1200%2C960">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/6/5a/65aacd30-c55f-11e9-97bb-6f60a4b44dc5/5d5f6d2fe977f.image.jpg?resize=1200%2C960">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/6/5a/65aacd30-c55f-11e9-97bb-6f60a4b44dc5/5d5f6d2fe977f.image.jpg?resize=1200%2C960"
                    
                    alt="Bosse"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1609"
                    height="1287"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/6/5a/65aacd30-c55f-11e9-97bb-6f60a4b44dc5/5d5f6d2fe977f.image.jpg?resize=1200%2C960" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-07c9caf4-c55f-11e9-b6b5-c3ee6846e923 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tivy's Kendall Bosse hits the ball down the line for a kill in a 2014 home game against San Marcos.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tom Holden</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-8681fa56-c55f-11e9-a584-b3670c07b1b8 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Former Kerrville Tivy volleyball player Kendall Bosse signs professional contract","url":"/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html","uuid":"07c9caf4-c55f-11e9-b6b5-c3ee6846e923","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-8681fa56-c55f-11e9-a584-b3670c07b1b8" data-instance="#gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal" data-target="#photo-carousel-07c9caf4-c55f-11e9-b6b5-c3ee6846e923" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/8/68/8681fa56-c55f-11e9-a584-b3670c07b1b8/5d5f6d98e9df8.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/8/68/8681fa56-c55f-11e9-a584-b3670c07b1b8/5d5f6d98e9df8.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/8/68/8681fa56-c55f-11e9-a584-b3670c07b1b8/5d5f6d98e9df8.image.jpg?resize=1200%2C900"
                    
                    alt="Bosse"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/8/68/8681fa56-c55f-11e9-a584-b3670c07b1b8/5d5f6d98e9df8.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-07c9caf4-c55f-11e9-b6b5-c3ee6846e923 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>From left: Krista Bosse, Gene Bosse Linda Bosse, Gena Robertson and Ashton Bosse take a family trip to watch Kendall Bosse play in an Abilene Christian volleyball match.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="07c9caf4-c55f-11e9-b6b5-c3ee6846e923">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07c9caf4-c55f-11e9-b6b5-c3ee6846e923}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20Kerrville%20Tivy%20volleyball%20player%20Kendall%20Bosse%20signs%20professional%20contract&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07c9caf4-c55f-11e9-b6b5-c3ee6846e923}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/07c9caf4-c55f-11e9-b6b5-c3ee6846e923" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":07c9caf4-c55f-11e9-b6b5-c3ee6846e923}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Former%20Kerrville%20Tivy%20volleyball%20player%20Kendall%20Bosse%20signs%20professional%20contract&body=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":07c9caf4-c55f-11e9-b6b5-c3ee6846e923}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07c9caf4-c55f-11e9-b6b5-c3ee6846e923}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="07c9caf4-c55f-11e9-b6b5-c3ee6846e923" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="07c9caf4-c55f-11e9-b6b5-c3ee6846e923" class="save-list-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="07c9caf4-c55f-11e9-b6b5-c3ee6846e923" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Kendall Bosse experienced a wave of relief when she checked her phone on the morning of Aug. 9 and noticed an email from her agent.</p></div><div class="subscriber-preview"><p>Ever since she had graduated from Abilene Christian in May, she had been waiting, not quite sure what the future held. Either she was going to stay in Texas to attend nursing school, or she was going to leave the country for an opportunity to pursue a dream. But she wasn’t quite sure which of the two options she was going to choose until Aug. 9. That’s when her agent emailed her a one-year contract to play volleyball for Svedala Volley, a professional volleyball club in Sweden. The former Tivy all-state setter had already accomplished a lifelong goal when she became a four-year starter at Abilene Christian. Now, she had a chance to achieve another aspiration.</p></div><div class="subscriber-only"><p>Still, Bosse needed some time to think before making such a big life decision. She chose to spend a few hours at her grandparents’ neighborhood swimming pool. It was there that she made up her mind: She was going to continue her volleyball career. She signed her contract electronically and sent it to her agent right there at the swimming pool. She leaves for Sweden on Sunday, her first trip overseas.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“This is kind of a big jump for me … I don’t know what to expect,” Bosse said. “I am excited for the opportunity. I am nervous for some things, but I have a really good feeling about it. … I am really looking forward to playing the sport that I fell in love with throughout the years, and form more bonds with new teammates and dive into a different culture, and see a little piece of the world I wouldn’t have otherwise seen.”</p></div><div class="subscriber-only"><p>After she had signed her contract, her mother, Krista Bosse, decided to host an impromptu celebration, buying snow cones for her Kendall and Kendall’s grandparents, Gene and Linda Bosse.</p></div><div class="subscriber-only"><p>It was fitting that Krista and her parents were there to celebrate Kendall’s achievement, considering that all three share some responsibility for Kendall’s volleyball success. Gene boasts that he gave Kendall the coordination to excel at volleyball. He baby sat his granddaughter when she was 4 years old. To keep her entertained, he often threw bouncy balls against the wall and watched Kendall catch them before they reached the ground. Linda helped with Kendall’s nutrition, always cooking delicious meals for Kendall and her teammates.</p></div><div class="subscriber-only"><p>Krista, though, played the biggest role in her daughter’s volleyball development. Everyone who knows Kendall knows that she’s super competitive. Even when she’s playing her grandparents in board games, she’s determined to win. She likely inherited that competitive drive from Krista, who played volleyball and ran track at Baylor university.</p></div><div class="subscriber-only"><p>Krista also helped Kendall fall in love with the sport. Volleyball became their special bond. Krista was Kendall’s coach during her freshman year, helping her daughter master the sport’s fundamentals. They also constantly peppered inside the house, often jeopardizing the furniture. Cabinets, mirrors and even Christmas trees became victims during these training sessions.</p></div><div class="subscriber-only"><p>“Will you stop doing this in the house!” Kendall’s older brother, Ashton Bosse, begged. Kendall and Krista, though, typically ignored these pleas.</p></div><div class="subscriber-only"><p>“She always pushed me hard to be the best volleyball player and person that I can be,” Kendall said. “I definitely am the person who I am because of her and I am really thankful for her and all that she’s done.”</p></div><div class="subscriber-only"><p>The hard work began to pay off. Kendall made the varsity team her sophomore year and started playing club volleyball. During her 2014 all-state senior season, she nearly led the Lady Antlers to an upset over the eventual state champion,, Dripping Springs, registering 20 kills, 23 assists, six digs and four blocks in a five-set loss (16-25, 25-23, 22-25, 25-20, 13-15) to the Tigers.</p></div><div class="subscriber-only"><p>“I still think about that game,” Kendall said.</p></div><div class="subscriber-only"><p>Playing Division-I volleyball, though, helped soften the blow of that heartbreaking loss (sort of). Ijeoma Moronu, a former assistant coach at Abilene Christian University, first noticed Kendall when she attended an ACU volleyball camp during her sophomore year. She was impressed with her size as a setter, and the way she used her hands to create perfect sets. She immediately did everything in her power to make sure Kendall became a wildcat.</p></div><div class="subscriber-only"><p>It didn’t take much persuasion to convince Kendall to commit to ACU. She always enjoyed participating in ACU’s camps, and loved the campus. Plus, Abilene was only a three-hour drive from Kerrville, so she could easily in touch with her family. She didn’t even consider any other schools. Krista started coaching at the junior high level so she could have more time to attend her daughter’s matches.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Krista witnessed her daughter thrive at ACU. Krista finished her college career as a 2018 first-team All-Southland Conference selection, registering 1,169 total assists, 74 kills, 249 digs, 80 blocks, 14 service aces, and 9 double doubles during her senior season.</p></div><div class="subscriber-only"><p>“Kendall’s size is a factor in her success as a setter but her ability to spread the ball well, play smart, and deliver hittable balls consistently sets her apart,” Moronu said in an email to the Kerrville Daily Times. “She is great at communicating with her hitters and creating relationships with them both on and off the court. She’s the kind of setter you want to get the kill for, and the kind of setter you know will always go for your first touch no matter where it is on the court.”</p></div><div class="subscriber-only"><p>And now Kendall will have an opportunity to create even more relationships with teammates. Moronu was the one who initially urged Kendall to pursue a professional volleyball career overseas, putting her in contact with her agent. Moronu also lives in Denmark’s capital, Copenhagen, only 30 minutes from Svedala, so, Kendall will have a friend nearby to help her with homesickness;; another reason she’s excited about leaving for Sweden in a few days.</p></div><div class="subscriber-only"><p>Krista, on the other hand, doesn’t want to think about Sunday. She knows her parents will want to go with her when she drives Kendall to San Antonio International Airport. But Krista knows she needs to be alone on the drive back to Kerrville.</p></div><div class="subscriber-only"><p>“You prepare to leave your kids every single year at school, every single year at college, but you don’t prepare to send them off to where you can’t get to them,” Krista said.” So I’m sure it’s going to be super hard … I probably need to be by myself so I can ugly cry and no one sees me.”</p></div><div class="subscriber-only"><p>She knows how much she’s going to miss talking to Kendall every day. At the same time, she’s thrilled for her daughter. She knows how hard Kendall has worked for this opportunity. And nothing makes Krista happier than watching Kendall’s hard work come to fruition.</p></div><div class="subscriber-only"><p>“Not many female athletes get that opportunity,” Krista said. “It’s just a testament of how hard she works and how determined she is. I couldn’t be more proud of her. All the years, all the broken stuff, all the fights that we had to try to fix things — It was all worth it. I am super proud of her.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07c9caf4-c55f-11e9-b6b5-c3ee6846e923}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20Kerrville%20Tivy%20volleyball%20player%20Kendall%20Bosse%20signs%20professional%20contract&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07c9caf4-c55f-11e9-b6b5-c3ee6846e923}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/07c9caf4-c55f-11e9-b6b5-c3ee6846e923" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":07c9caf4-c55f-11e9-b6b5-c3ee6846e923}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Former%20Kerrville%20Tivy%20volleyball%20player%20Kendall%20Bosse%20signs%20professional%20contract&body=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":07c9caf4-c55f-11e9-b6b5-c3ee6846e923}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07c9caf4-c55f-11e9-b6b5-c3ee6846e923}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="07c9caf4-c55f-11e9-b6b5-c3ee6846e923" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="07c9caf4-c55f-11e9-b6b5-c3ee6846e923" class="save-list-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="07c9caf4-c55f-11e9-b6b5-c3ee6846e923" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("ce56023f-0838-48be-b090-4ed093f07708");
        var apiKey = "K5Y4F89SS2ZSXF5QT35G";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-ce56023f-0838-48be-b090-4ed093f07708';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="07c9caf4-c55f-11e9-b6b5-c3ee6846e923" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="07c9caf4-c55f-11e9-b6b5-c3ee6846e923" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (1) comment 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                <div id="comment-ce70d09c-c5b1-11e9-9346-e7716621b5cb" class="media comment" data-user="E. John Civello, MD" data-comment-uuid="ce70d09c-c5b1-11e9-9346-e7716621b5cb">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://dailytimes.com/users/profile/E.%20John%20Civello%2C%20MD" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/avatars/4/6a/362/46a36230-247a-11e3-9de2-8fd3239d9bd0.8c2dfb67235f3350984c641b409556cc.png?_dc=1566570521" alt="E. John Civello, MD" title="E. John Civello, MD" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://dailytimes.com/users/profile/E.%20John%20Civello%2C%20MD">E. John Civello, MD</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1566570307">Aug 23, 2019 9:25am</time>
        </div>

        <div class="comment-text">
            <p><p>Congratulations— an amazing year awaits you!</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="ce70d09c-c5b1-11e9-9346-e7716621b5cb">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="ce70d09c-c5b1-11e9-9346-e7716621b5cb"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fsports%2Farticle_07c9caf4-c55f-11e9-b6b5-c3ee6846e923.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1655117" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "dailytimes.com",
  secureDomain: "dailytimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1677863" class="tncms-block double-pad-bottom"><section id="block-1677863" class="block emphasis-h4   " >
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1677863-7320f6e0-286e-512e-b2ce-cd628e027982" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-7320f6e0-286e-512e-b2ce-cd628e027982 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/edition_7320f6e0-286e-512e-b2ce-cd628e027982.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hill Country Culture August 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="390"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/6/b6/6b6dcf15-5d4a-51bd-80bc-ffab8d24e642/5d37214642e98.preview-300.jpg?resize=200%2C260 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/6/b6/6b6dcf15-5d4a-51bd-80bc-ffab8d24e642/5d37214642e98.preview-300.jpg?resize=300%2C390 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/special/edition_7320f6e0-286e-512e-b2ce-cd628e027982.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Hill Country Culture August 2019</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/edition_7320f6e0-286e-512e-b2ce-cd628e027982.html" class="tnt-asset-link">
        

        
            &hellip;</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1645271" class="tncms-block"><section id="block-1645271" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1645271 ">
        <div class="block-title-inner">
            <h4>
                
                TRENDING NOW
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_1027da1c-c3e1-11e9-80e0-57276afddc91.html" class="tnt-asset-link">
        

        
            Happy deal for bank with branch in Kerrville</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_ba21ed5e-c09f-11e9-b3d9-333c39635b76.html" class="tnt-asset-link">
        

        
            Guiltiest pleasure is sweetest: Kerrville ice cream shop among favorite reader stops</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_b3633e58-c2fe-11e9-9311-0f65479e3e8a.html" class="tnt-asset-link">
        

        
            Kerrville Independent School District gets review of school performance</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_031c25fc-c243-11e9-80ca-fbb64cda44dd.html" class="tnt-asset-link">
        

        
            New fast-food chicken restaurant in Kerrville seeks employees</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_517d8ae0-c2fe-11e9-96dd-b74fd9812bfd.html" class="tnt-asset-link">
        

        
            Kerrville students return to class on busy day</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1645282" class="tncms-block thick-underline"><section id="block-1645282" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1645282 dark">
        <div class="block-title-inner">
            <h3>
                
                Submit a Letter to the Editor
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1645254" class="tncms-block"><section id="block-1645254" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1645254 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_b2c7a3e4-c240-11e9-ba95-9f762edfaf48.html" class="tnt-asset-link">
        

        
            Do you support giving the federal government new authority to deem individuals a danger to themselves or others and to temporarily seize their firearms?</a></h4>
            <div id="poll-b2c7a3e4-c240-11e9-ba95-9f762edfaf48-1645254" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-b2c7a3e4-c240-11e9-ba95-9f762edfaf48-1645254-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-b2c7a3e4-c240-11e9-ba95-9f762edfaf48-1645254-your-vote"></span>
                </div>
                <div id="poll-b2c7a3e4-c240-11e9-ba95-9f762edfaf48-1645254-results" class="tnt-poll-results hide"></div>
                <div id="poll-b2c7a3e4-c240-11e9-ba95-9f762edfaf48-1645254-container">
                    <form id="poll-b2c7a3e4-c240-11e9-ba95-9f762edfaf48-1645254-form" class="tnt-poll-form" role="form" method="post" action="/poll_b2c7a3e4-c240-11e9-ba95-9f762edfaf48.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C890E027-3F30-0001-B5AB1EA01CF6A3B0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C890E029-74A0-0001-1BF81224774D1061"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-b2c7a3e4-c240-11e9-ba95-9f762edfaf48-1645254-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-b2c7a3e4-c240-11e9-ba95-9f762edfaf48-1645254-back-vote" class="padding-top hide">
                <button id="poll-b2c7a3e4-c240-11e9-ba95-9f762edfaf48-1645254-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1645334" class="tncms-block"><section id="block-1645334" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645334 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1645334"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="2910b10c-6b62-11e9-a8b2-8fb5cd3891e4" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <div>
<div>Receive alerts from The Kerrville Daily Times newsroom anytime there is a breaking news event</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="c3b6c91c-6b62-11e9-8976-5320eca7bd9a" data-name="Hill Country Sports" title="Hill Country Sports" >
                                    <h4 class="mailinglist-title">Hill Country Sports</h4>
                                    
                                        <div>
<div>Get a weekly update on the latest Kerr County sports news</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="ec043eb8-6b62-11e9-bbe7-777b8f896174" data-name="In Case You Missed It" title="In Case You Missed It" >
                                    <h4 class="mailinglist-title">In Case You Missed It</h4>
                                    
                                        <div>
<div>ICYM is a weekly newsletter highlighting thee important, talked about, and most read stories of the last week.</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="74ab6d00-6b62-11e9-bfac-732ebdc6905a" data-name="Kerrville Deals & Contests" title="Kerrville Deals & Contests" >
                                    <h4 class="mailinglist-title">Kerrville Deals & Contests</h4>
                                    
                                        <div>
<div>Sign up to receive emails about latest deals, contests, and special offers from the Kerrville Daily Times and select partners.</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="55f96d6c-6b62-11e9-acd3-effa960e8eb5" data-name="Morning Headlines" title="Morning Headlines" >
                                    <h4 class="mailinglist-title">Morning Headlines</h4>
                                    
                                        <div>
<div>Start your morning with a briefing on the latest Kerr County news</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="32ccf504-0ac1-11e9-ac77-2fede8970d5d" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span style="color: #808080;"><span style="color: #333333;">Would like to receive our breaking news alerts?&nbsp; <strong>Signup today!</strong></span></span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="8f896938-6b62-11e9-9483-033ac2f3f536" data-name="Obituary notices" title="Obituary notices" >
                                    <h4 class="mailinglist-title">Obituary notices</h4>
                                    
                                        <div>
<div>Receive daily notices of deaths, obituaries and pending funeral notices</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="d79a6092-6b62-11e9-a940-3350b2242a0b" data-name="Weekly Devotionals" title="Weekly Devotionals" >
                                    <h4 class="mailinglist-title">Weekly Devotionals</h4>
                                    
                                        <div>
<div>Get recommended scripture reading, weekly faith columns, and latest church news.&nbsp;</div>
</div>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1645334" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://dailytimes.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1645250" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1655119" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-fixed-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1677866" class="tncms-block no_bg_card"><section id="block-1677866" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1677866 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-7d8a1610-042c-5196-814b-8f91525efef7" class="clearfix card summary has-image image-top inherit  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7d8a1610-042c-5196-814b-8f91525efef7 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/edition_7d8a1610-042c-5196-814b-8f91525efef7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BusinessLink August 2019"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/9/d2/9d206ed3-2aca-5597-807e-f2eabfe3ffd1/5d40508b90a8d.preview-300.jpg?resize=300%2C390" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_7d8a1610-042c-5196-814b-8f91525efef7.html" class="tnt-asset-link">
        

        
            BusinessLink August 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-08-08T00:00:00-05:00" class="tnt-date asset-date text-muted">Aug 8, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-7320f6e0-286e-512e-b2ce-cd628e027982" class="clearfix card summary has-image image-top inherit  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7320f6e0-286e-512e-b2ce-cd628e027982 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/edition_7320f6e0-286e-512e-b2ce-cd628e027982.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hill Country Culture August 2019"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/6/b6/6b6dcf15-5d4a-51bd-80bc-ffab8d24e642/5d37214642e98.preview-300.jpg?resize=300%2C390" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_7320f6e0-286e-512e-b2ce-cd628e027982.html" class="tnt-asset-link">
        

        
            Hill Country Culture August 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-27T00:00:00-05:00" class="tnt-date asset-date text-muted">Jul 27, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-2ea6fe71-c092-5daa-87c9-5e87fb0a2a15" class="clearfix card summary has-image image-top inherit  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2ea6fe71-c092-5daa-87c9-5e87fb0a2a15 media-preview edition-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/special/edition_2ea6fe71-c092-5daa-87c9-5e87fb0a2a15.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2019 Readers Choice Awards"
                        class="img-responsive lazyload full"
                        width="300"
                        height="295"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/c/06/c06a8ecf-da13-5d48-9607-f3fe6bbd1ad5/5d3aeaa699e62.preview-300.jpg?resize=200%2C197 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/c/06/c06a8ecf-da13-5d48-9607-f3fe6bbd1ad5/5d3aeaa699e62.preview-300.jpg?resize=300%2C295 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_2ea6fe71-c092-5daa-87c9-5e87fb0a2a15.html" class="tnt-asset-link">
        

        
            2019 Readers Choice Awards</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-26T06:57:00-05:00" class="tnt-date asset-date text-muted">Jul 26, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-7df0b1ff-71ed-59e8-bba6-00c82708c95d" class="clearfix card summary has-image image-top inherit  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7df0b1ff-71ed-59e8-bba6-00c82708c95d media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/edition_7df0b1ff-71ed-59e8-bba6-00c82708c95d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BusinessLink July 2019"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/a/c1/ac11e14b-c8f1-5492-92a6-c63e6df72b49/5d273c99bf804.preview-300.jpg?resize=300%2C390" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_7df0b1ff-71ed-59e8-bba6-00c82708c95d.html" class="tnt-asset-link">
        

        
            BusinessLink July 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-11T08:41:00-05:00" class="tnt-date asset-date text-muted">Jul 11, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://dailytimes.com/special" class="">More Publications</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-1662139" class="tncms-block"><section id="block-1662139" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1662139 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Galleries
                
            </h3>
        </div>
    </div></div><div class="card-container">
                <div class="mosaic-grid row row-seamless">
                    <div class="col-md-6 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-sports" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-b4df35a2-c3d0-11e9-8d6f-f72aaf87e17d media-preview collection-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/sports/collection_b4df35a2-c3d0-11e9-8d6f-f72aaf87e17d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Comfort vs. Center Point volleyball 8.20 gallery"
                        class="img-responsive lazyload full"
                        width="1299"
                        height="1594"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/c/f8/cf854090-c3d0-11e9-bce5-63ae0a37d6c9/5d5cd049615b1.image.jpg?resize=200%2C245 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/c/f8/cf854090-c3d0-11e9-bce5-63ae0a37d6c9/5d5cd049615b1.image.jpg?resize=300%2C368 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/c/f8/cf854090-c3d0-11e9-bce5-63ae0a37d6c9/5d5cd049615b1.image.jpg?resize=400%2C491 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/c/f8/cf854090-c3d0-11e9-bce5-63ae0a37d6c9/5d5cd049615b1.image.jpg?resize=540%2C663 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/c/f8/cf854090-c3d0-11e9-bce5-63ae0a37d6c9/5d5cd049615b1.image.jpg?resize=750%2C920 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/c/f8/cf854090-c3d0-11e9-bce5-63ae0a37d6c9/5d5cd049615b1.image.jpg?resize=1200%2C1473 1200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/c/f8/cf854090-c3d0-11e9-bce5-63ae0a37d6c9/5d5cd049615b1.image.jpg?resize=1299%2C1594 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/sports/collection_b4df35a2-c3d0-11e9-8d6f-f72aaf87e17d.html" class="tnt-asset-link">
        

        
            Comfort vs. Center Point volleyball 8.20 gallery</a></h2>
                
                
                    <p class="byline"><span  class="tnt-byline">Louis Amestoy</span></p>
                
                
            </div><a class="full-link" href="/sports/collection_b4df35a2-c3d0-11e9-8d6f-f72aaf87e17d.html">
                    <span class="sr-only">Comfort vs. Center Point volleyball 8.20 gallery</span>
                </a></div>
    </div></div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-sports" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-7456f4be-c3cd-11e9-ab82-7bceb4a417ba media-preview collection-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/sports/collection_7456f4be-c3cd-11e9-ab82-7bceb4a417ba.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Tivy vs. Fredericksburg photo gallery"
                        class="img-responsive lazyload full"
                        width="1270"
                        height="1632"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/7/45/7456f4be-c3cd-11e9-ab82-7bceb4a417ba/5d5ccb83d76a4.preview.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/7/45/7456f4be-c3cd-11e9-ab82-7bceb4a417ba/5d5ccb83d76a4.preview.jpg?resize=300%2C386 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/7/45/7456f4be-c3cd-11e9-ab82-7bceb4a417ba/5d5ccb83d76a4.preview.jpg?resize=400%2C514 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/7/45/7456f4be-c3cd-11e9-ab82-7bceb4a417ba/5d5ccb83d76a4.preview.jpg?resize=540%2C694 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/7/45/7456f4be-c3cd-11e9-ab82-7bceb4a417ba/5d5ccb83d76a4.preview.jpg?resize=750%2C964 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/7/45/7456f4be-c3cd-11e9-ab82-7bceb4a417ba/5d5ccb83d76a4.preview.jpg?resize=1200%2C1542 1200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/7/45/7456f4be-c3cd-11e9-ab82-7bceb4a417ba/5d5ccb83d76a4.preview.jpg?resize=1270%2C1632 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/sports/collection_7456f4be-c3cd-11e9-ab82-7bceb4a417ba.html" class="tnt-asset-link">
        

        
            Tivy vs. Fredericksburg photo gallery</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">Tom Holden</span></p>
                
                
            </div><a class="full-link" href="/sports/collection_7456f4be-c3cd-11e9-ab82-7bceb4a417ba.html">
                    <span class="sr-only">Tivy vs. Fredericksburg photo gallery</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-multimedia" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-f5c888a4-c301-11e9-be46-4b650e4d951f media-preview collection-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/multimedia/collection_f5c888a4-c301-11e9-be46-4b650e4d951f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Back to school day 2019"
                        class="img-responsive lazyload full"
                        width="1095"
                        height="1891"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/6f/06fd144c-c301-11e9-9e8f-4b9d1ea7c422/5d5b73af1ef65.image.jpg?resize=200%2C345 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/6f/06fd144c-c301-11e9-9e8f-4b9d1ea7c422/5d5b73af1ef65.image.jpg?resize=300%2C518 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/6f/06fd144c-c301-11e9-9e8f-4b9d1ea7c422/5d5b73af1ef65.image.jpg?resize=400%2C691 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/6f/06fd144c-c301-11e9-9e8f-4b9d1ea7c422/5d5b73af1ef65.image.jpg?resize=540%2C933 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/6f/06fd144c-c301-11e9-9e8f-4b9d1ea7c422/5d5b73af1ef65.image.jpg?resize=750%2C1295 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/6f/06fd144c-c301-11e9-9e8f-4b9d1ea7c422/5d5b73af1ef65.image.jpg?resize=1095%2C1891 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/multimedia/collection_f5c888a4-c301-11e9-be46-4b650e4d951f.html" class="tnt-asset-link">
        

        
            Back to school day 2019</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">Tom Holden</span></p>
                
                
            </div><a class="full-link" href="/multimedia/collection_f5c888a4-c301-11e9-be46-4b650e4d951f.html">
                    <span class="sr-only">Back to school day 2019</span>
                </a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-multimedia" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-24b23edc-c247-11e9-a029-6beaefb884c3 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/collection_24b23edc-c247-11e9-a029-6beaefb884c3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2019 Kids Triathlon in Kerrville"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/4/4d/44d455e0-c244-11e9-9d9b-37098c913906/5d5a370002c09.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/4/4d/44d455e0-c244-11e9-9d9b-37098c913906/5d5a370002c09.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/4/4d/44d455e0-c244-11e9-9d9b-37098c913906/5d5a370002c09.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/4/4d/44d455e0-c244-11e9-9d9b-37098c913906/5d5a370002c09.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/4/4d/44d455e0-c244-11e9-9d9b-37098c913906/5d5a370002c09.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/4/4d/44d455e0-c244-11e9-9d9b-37098c913906/5d5a370002c09.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/4/4d/44d455e0-c244-11e9-9d9b-37098c913906/5d5a370002c09.image.jpg?resize=1700%2C1134 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/multimedia/collection_24b23edc-c247-11e9-a029-6beaefb884c3.html" class="tnt-asset-link">
        

        
            2019 Kids Triathlon in Kerrville</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">Samuel Beaver</span></p>
                
                
            </div><a class="full-link" href="/multimedia/collection_24b23edc-c247-11e9-a029-6beaefb884c3.html">
                    <span class="sr-only">2019 Kids Triathlon in Kerrville</span>
                </a></div>
    </div><div class="mosaic-item-container  " >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-e17d9f18-bb24-11e9-825e-5f5b80f37b7c media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/collection_e17d9f18-bb24-11e9-825e-5f5b80f37b7c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Tivy students get ready for a new year of competition"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/3/ed/3ed9b6fc-bb24-11e9-806b-ffe3db0b814c/5d4e42cbe4677.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/3/ed/3ed9b6fc-bb24-11e9-806b-ffe3db0b814c/5d4e42cbe4677.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/3/ed/3ed9b6fc-bb24-11e9-806b-ffe3db0b814c/5d4e42cbe4677.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/3/ed/3ed9b6fc-bb24-11e9-806b-ffe3db0b814c/5d4e42cbe4677.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/3/ed/3ed9b6fc-bb24-11e9-806b-ffe3db0b814c/5d4e42cbe4677.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/3/ed/3ed9b6fc-bb24-11e9-806b-ffe3db0b814c/5d4e42cbe4677.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/3/ed/3ed9b6fc-bb24-11e9-806b-ffe3db0b814c/5d4e42cbe4677.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/collection_e17d9f18-bb24-11e9-825e-5f5b80f37b7c.html" class="tnt-asset-link">
        

        
            Tivy students get ready for a new year of competition</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">Photos by Tom Holden/Times Photo Editor, photo@dailytimes.com</span></p>
                
                
            </div><a class="full-link" href="/collection_e17d9f18-bb24-11e9-825e-5f5b80f37b7c.html">
                    <span class="sr-only">Tivy students get ready for a new year of competition</span>
                </a></div>
    </div>
                    </div>
                </div>
    </div></section></div><div id="tncms-block-1645213" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1645214" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1645311" class="tncms-block"><section id="block-1645311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645311 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/lifestyles" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1645262" class="tncms-block"><section id="block-1645262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645262 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://dailytimes.com/site/forms/online_services/classified/classified_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-papers-in-education"  href="/site/nie.html" >
                    <span class="nav-label">News Papers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-upcoming-events"  href="/calendar" >
                    <span class="nav-label">Upcoming Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1645316" class="tncms-block padding-bottom circ-logo"><section id="block-1645316" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/6e4acdf6-0f97-11e9-8a06-8bf67b6dc0a9.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1645313" class="tncms-block"><section id="block-1645313" class="block emphasis-h4   " ><address>
    <strong>dailytimes.com</strong><br>
    429 Jefferson Street<br>
    Kerrville, TX 78028
    <br>
    
        <strong>Phone:</strong> 830-896-7000<br>
        <strong>Email:</strong> <a href="mailto:support@dailytimes.com">support@dailytimes.com</a><br>
    
</address></section></div><div id="tncms-block-1645321" class="tncms-block padding-bottom"><div class="follow-links-1645321 default">
    
    <section id="block-1645321" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/kerrvilledailytimes/posts/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kerrville" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/txhillcountry_culture/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailytimes.com",
  "sameAs" : ["https://www.facebook.com/pg/kerrvilledailytimes/posts/","https://twitter.com/kerrville","https://www.instagram.com/txhillcountry_culture/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1645266" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1645266"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">dailytimes.com</a>, 429 Jefferson Street Kerrville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1646391" class="tncms-block padding-bottom southern-newspapers"><section id="block-1646391" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/a328eb62-0f96-11e9-a8c8-1ff32e26d31d.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1645323 = $('#user-controls-1645323 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1645323.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1645323.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1645322 = $('#user-controls-1645322 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1645322.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1645322.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_07c9caf4_c55f_11e9_b6b5_c3ee6846e923_photo_modal = false;
                var gallery_changed_07c9caf4_c55f_11e9_b6b5_c3ee6846e923_photo_modal = false;
                $('#gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal .owl-stage-outer").height( $('#carousel-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_07c9caf4_c55f_11e9_b6b5_c3ee6846e923_photo_modal = $('#gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal').data('owlCarousel');
                $('#carousel-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_07c9caf4_c55f_11e9_b6b5_c3ee6846e923_photo_modal.prev();
                });
                $('#carousel-07c9caf4-c55f-11e9-b6b5-c3ee6846e923-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_07c9caf4_c55f_11e9_b6b5_c3ee6846e923_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_07c9caf4_c55f_11e9_b6b5_c3ee6846e923 = false;
                var gallery_changed_07c9caf4_c55f_11e9_b6b5_c3ee6846e923 = false;
                $('#gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923 .owl-stage-outer").height( $('#carousel-07c9caf4-c55f-11e9-b6b5-c3ee6846e923 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_07c9caf4_c55f_11e9_b6b5_c3ee6846e923 = $('#gallery-items-07c9caf4-c55f-11e9-b6b5-c3ee6846e923').data('owlCarousel');
                $('#carousel-07c9caf4-c55f-11e9-b6b5-c3ee6846e923 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_07c9caf4_c55f_11e9_b6b5_c3ee6846e923.prev();
                });
                $('#carousel-07c9caf4-c55f-11e9-b6b5-c3ee6846e923 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_07c9caf4_c55f_11e9_b6b5_c3ee6846e923.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>