
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dailytimes.com/content/tncms/live/" />
<meta name="keywords" content="sheryl cardwell, robert &quot;bob&quot; loth iii, law, catering, electricity, economics, kyle biedermann, uri, don harris, roy, mark wittler" />
<meta name="news_keywords" content="sheryl cardwell, robert &quot;bob&quot; loth iii, law, catering, electricity, economics, kyle biedermann, uri, don harris, roy, mark wittler" />
<meta name="description" content="Most of the people in the neighborhood of a couple hundred residents just north of FM 479 and Interstate 10 were still without essential services Wednesday in the wake of" />
<meta name="author" content="Sean Batura  sean.batura@dailytimes.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dailytimes.com/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/2a/f2a4926c-7787-11eb-a08e-a7168e20f5c9/6037d3768f6b0.preview.jpg?crop=845%2C687%2C0%2C56&amp;resize=775%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="775" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Residents demand answers on power" />
<meta property="og:description" content="Most of the people in the neighborhood of a couple hundred residents just north of FM 479 and Interstate 10 were still without essential services Wednesday in the wake of" />
<meta property="og:site_name" content="Daily Times" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="143827045635979" />
<meta property="article:publisher" content="https://www.facebook.com/IndianolaIANews/?jazoest=265100119501141175110510870821128099114767279103101112118671101131177811411782527288654884747782106116121807581815865100122789510510250771021117073107874910052116851185486103541171018983855368103897810250118748178867911476103" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndianolaIA" />
<meta name="twitter:image:alt" content="Loth" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Amiri:400,700|Open+Sans:400,600,700,800"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Sean Batura \nsean.batura@dailytimes.com","id":"f2a4926c-7787-11eb-a08e-a7168e20f5c9","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":236},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-9"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "348,349,350,7054,7053,6714", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/impressions.js?_dc=1614279911"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/traffic.js?_dc=1614234909"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/settings.js?_dc=1610726253"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1612295539"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1612295539"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"c3173356-6b2f-11eb-b962-63f50cd71143-1645254","asset_id":"c3173356-6b2f-11eb-b962-63f50cd71143","title":"WEATHER POLL:  With cold weather on the horizon, what sounds good to eat?","url":"\/promotions\/poll_c3173356-6b2f-11eb-b962-63f50cd71143.html","results":"https:\/\/dailytimes.com\/promotions\/poll_c3173356-6b2f-11eb-b962-63f50cd71143.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1612295539"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Residents demand answers on power | News | dailytimes.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0033A0; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #cccccc; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ .follow-links-1645320 li a.tw, .follow-links-1645320 li a.tw:hover { background-color: #d4232b; } .follow-links-1645320 li a.fb, .follow-links-1645320 li a.fb:hover { background-color: #5177ba; } .logo-block .img-responsive { margin: 0 auto; /* width: 50%; */ } .tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw { display: none; } .navbar { min-height: 40px;} #site-navbar-container { border-top: solid 2px #000000 /*#dce6f0 !important*/; border-bottom: solid 2px #000000/*#dce6f0 !important*/; } #main-navigation li a { text-transform:uppercase; font-family: "Helvetica Neue",Helvetica,Arial,sans-serif; font-weight: 700; } .dropdown-menu > li > a {text-transform:capitalize!important;} .nav > li > a { padding: 10px 12px;} .navbar-default .navbar-nav>li>a:hover { background-color:#0033A0;color:#ffffff!important; /* text-shadow: 1px 1px 1px #000000; */ } .navbar-default .dropdown-menu { background-color:#0033A0;color:#ffffff!important;} .navbar-default .dropdown-menu > li > a { color: #ffffff !important; text-shadow: none !important; font-weight: normal !important; text-transform: capitalize !important; } .navbar-default .dropdown-menu>li>a:hover { background:#f7f7f7;color:#197DC0!important;} ul#main-nav_menu { /* padding-top: 5px; */ } #site-navbar-container.affix { box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px; } .hamburger-desktop {width:155px;background:url(global/resources/images/_site/star-icon.png) no-repeat 5px center;background-size:26px} .hamburger-desktop .sr-only-show {float:right !important;margin-top:0px !important;font-size:14px;line-height:20px;padding-top:1px;padding-bottom:5px;color:#000 !important} .navbar-header .hamburger-desktop .icon-bar{display: none} .navbar-header:hover{background-color:#4169e0 !important} .navbar-header:hover .sr-only-show{color:#fff !important} #main-nav-right-nav_menu .tnt-section-subscribe {background-color: #0033A0;color:#fff} #main-nav-right-nav_menu .tnt-section-subscribe:hover {background-color: #fff;color:#000 !important} /*********************************** Covid-19 Layout Changes 3/16/20 ************************************/ #main-nav_menu .tnt-section-covid-19-updates { background-color: #0033A0!important; color:#fff!important; } #main-nav_menu .tnt-section-covid-19-updates:hover { background-color: #fff!important; color:#000!important; } /* @screen-xs */ @media (max-width: 480px) { .hamburger-desktop {width:40px;height:40px} .navbar-header:hover{background-color:#fff !important} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){ .hamburger-desktop {width:40px;height:40px} .navbar-header:hover{background-color:#fff !important} } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: "Helvetica Neue",Helvetica,Arial,sans-serif; text-transform:uppercase; color:#505c68; text-shadow: 1px 1px 1px #a1a1a1; } /* .block-title-inner { width: 100%; } */ .thick-underline .block-title { border-bottom: 6px solid #eeeeee;} #site-footer .block-title { border-bottom: 3px solid transparent;} .thin-underline .block-title { border-bottom: 1px solid #eeeeee;} .southern-newspapers .img-responsive { margin: 0 auto;} .circ-logo .img-responsive { width:20%; } #site-footer-container { border-top: solid 5px #0033A0; } #site-footer li a:hover {color:#ffffff;} /* HAMBURGER...MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #4169e0; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #ffffff!important; } #staticpage-content h3 { background: #eeeeee; padding: 7px; } .user-login-remember .col-sm-10 a:nth-child(5) {display: none} .user-login-remember .tnt-admin-login {display: none} .user-login-remember .user-remember-br:nth-child(4) {display: none} /*********************************** Flex Layout Changes 2/26/19 ************************************/ .block-title .block-title-inner { border-bottom: 2px solid #0033A0 !important; color: #000 !important; width:100%; } .block-title .block-title-inner, .user-header .user-header-inner { padding: 0 15px 8px 0; margin-bottom: -1px; border-bottom: 2px solid transparent; } .block-title .block-title-inner { display: inline-block; .btn-primary { background-color: #0033A0; } a { /*color: #0033A0; text-decoration: none*/ } div.centered-content-container.content-overlay.text-center.vert-align-center > div{ display:none; } .card.feature .centered-content { z-index: 2; width: 99%; display: none; } .card .card-image .photo.layout-vertical, .no_bg_card, .card .card-image .photo.layout-vertical a { background-color: #fff!important; } .asset .asset-tags { display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dailytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/bae9e5b6-0abf-11e9-91a7-33f3dbb93cad.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Residents demand answers on power | News | dailytimes.com" href="http://dailytimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dailytimes.com/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

//console.log('ready');


var sHomeIconReplace = '<svg class="tnt-svg tnt-star tnt-w-18" aria-hidden="true" data-prefix="fas" data-icon="star" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>';


  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
//  $('.tnt-svg.tnt-home').css('display','none');
//  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');
  $('.header-search #site-search-1645318-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
   $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');


 
 
}); // closes doc ready


 

</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-f2a4926c-7787-11eb-a08e-a7168e20f5c9  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dailytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Sean+Batura+%0Asean.batura%40dailytimes.com&amp;tncms.asset.id=f2a4926c-7787-11eb-a08e-a7168e20f5c9&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=236&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-9&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "dailytimes.com",
  secureDomain: "dailytimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>To read this article and more, subscribe now for as little as 99 cents.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://dailytimes.com/users/signup/?referer_url=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html">Log In</a>
                            <a class="btn btn-default logged-in" href="http://dailytimes.com/app/subscribe/index.php">See options</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://dailytimes.com/users/signup/?referer_url=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://dailytimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fdailytimes.com%252Fnews%252Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(348);
                
                bloxServiceIDs.push(349);
                
                bloxServiceIDs.push(350);
                
                bloxServiceIDs.push(7054);
                
                bloxServiceIDs.push(7053);
                
                bloxServiceIDs.push(6714);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://dailytimes.com/tncms/admin/editorial-asset/?edit=f2a4926c-7787-11eb-a08e-a7168e20f5c9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1645323" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1645323" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dailytimes.com/users/signup/?referer_url=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1645323').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1645323').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dailytimes.com/users/logout/" id="user-logout-form-1645323"><input type="hidden" name="referer_url" value="https://dailytimes.com/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/polls/"  class="nav-link tnt-section-polls">polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyles"  class="nav-link tnt-section-life-arts">Life & Arts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds-ads">Classifieds Ads</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-job-ads">Job Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1645319" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1645319-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1645319" aria-labelledby="site-search-button-1645319" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1645319-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1645319-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1645319" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1645319-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1645319').submit();
        return false;
    });

    $('#site-search-1645319').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1645319 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1645319 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1645319-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe-to-the-kerrville-daily-times"  href="http://dailytimes.com/app/subscribe/index.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe to the Kerrville Daily Times</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1645322" class="tncms-block"><div id="user-controls-1645322" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dailytimes.com/users/signup/?referer_url=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1645322').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1645322').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dailytimes.com/users/logout/" id="user-logout-form-1645322"><input type="hidden" name="referer_url" value="https://dailytimes.com/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1645320" class="tncms-block"><div class="follow-links-1645320 pull-right">
    
    <section id="block-1645320" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/kerrvilledailytimes/posts/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kerrville" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/txhillcountry_culture/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailytimes.com",
  "sameAs" : ["https://www.facebook.com/pg/kerrvilledailytimes/posts/","https://twitter.com/kerrville","https://www.instagram.com/txhillcountry_culture/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1645324" class="tncms-block"><div id="weather-1645324" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78028" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">57&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="78028"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1645324 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kerrville, TX
                                
                                 <small>(78028)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. Slight chance of a rain shower. High 58F. Winds ENE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms likely. Low around 45F. Winds NNE at 5 to 10 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 25, 2021 @ 1:21 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=78028"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1645270" class="tncms-block logo-block"><section id="block-1645270" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=225%2C54 225w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=540%2C130 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=640%2C154 640w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=750%2C181 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=990%2C239 990w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="241"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1645318" class="tncms-block header-search"><section id="block-1645318" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1645318" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1645318" aria-labelledby="site-search-button-1645318" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1645318-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1645318-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1645318-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1645318').submit();
        return false;
    });

    $('#site-search-1645318').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1645318 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1645318 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1645318-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1645315" class="tncms-block"><section id="block-1645315" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png?resize=225%2C54 225w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="77"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-buy-sell"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-todays-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">Today's E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-updates"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19 Updates</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1645309" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-f781609e-7787-11eb-b780-4f78c02ddbeb" class="modal fullscreen in modal-image image-default modal-f781609e-7787-11eb-b780-4f78c02ddbeb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=400%2C557"
                    srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=150%2C209 150w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=200%2C278 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=225%2C313 225w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=300%2C418 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=400%2C557 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=540%2C752 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=640%2C891 640w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=750%2C1044 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=990%2C1378 990w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=1035%2C1441 1035w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=1200%2C1670 1200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=1220%2C1698 1333w"
                    sizes="100vw"
                    
                    width="1220"
                    height="1698"
                    alt="Loth"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f781609e-7787-11eb-b780-4f78c02ddbeb" data-target=".caption-inner-modal-image-f781609e-7787-11eb-b780-4f78c02ddbeb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f781609e-7787-11eb-b780-4f78c02ddbeb collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Central Texas Electric Co-op General Manager Bob Loth provides information at Tuesday’s emergency meeting of the Kerr County Commissioners Court regarding the damage from Winter Storm Uri.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fimage_f781609e-7787-11eb-b780-4f78c02ddbeb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_f781609e-7787-11eb-b780-4f78c02ddbeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f781609e-7787-11eb-b780-4f78c02ddbeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Loth&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fimage_f781609e-7787-11eb-b780-4f78c02ddbeb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_f781609e-7787-11eb-b780-4f78c02ddbeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f781609e-7787-11eb-b780-4f78c02ddbeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailytimes.com/image_f781609e-7787-11eb-b780-4f78c02ddbeb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_f781609e-7787-11eb-b780-4f78c02ddbeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f781609e-7787-11eb-b780-4f78c02ddbeb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/f781609e-7787-11eb-b780-4f78c02ddbeb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f781609e-7787-11eb-b780-4f78c02ddbeb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Loth&body=https%3A%2F%2Fdailytimes.com%2Fimage_f781609e-7787-11eb-b780-4f78c02ddbeb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f781609e-7787-11eb-b780-4f78c02ddbeb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_f781609e-7787-11eb-b780-4f78c02ddbeb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f781609e-7787-11eb-b780-4f78c02ddbeb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f781609e-7787-11eb-b780-4f78c02ddbeb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f781609e-7787-11eb-b780-4f78c02ddbeb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f781609e-7787-11eb-b780-4f78c02ddbeb" class="save-list-f781609e-7787-11eb-b780-4f78c02ddbeb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f781609e-7787-11eb-b780-4f78c02ddbeb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f781609e-7787-11eb-b780-4f78c02ddbeb img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f2a4926c-7787-11eb-a08e-a7168e20f5c9" class="asset article-default"  data-url="https://dailytimes.com/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/2a/f2a4926c-7787-11eb-a08e-a7168e20f5c9/6037d3768f6b0.preview.jpg?crop=845%2C687%2C0%2C56&resize=775%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="775">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dailytimes.com/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/dailytimes.com\/tncms\/search\/mlt\/?origin=f2a4926c-7787-11eb-a08e-a7168e20f5c9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f2a4926c-7787-11eb-a08e-a7168e20f5c9" class="asset-paging">
                <div id="paging-prev-f2a4926c-7787-11eb-a08e-a7168e20f5c9" class="paging-link prev offset"></div>
                <div id="paging-next-f2a4926c-7787-11eb-a08e-a7168e20f5c9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Residents demand answers on power
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Sean Batura 
sean.batura@dailytimes.com </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-25T10:38:00-06:00" class="tnt-date asset-date text-muted">
            Feb 25, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-25T10:38:00-06:00" class="tnt-date asset-date text-muted">Feb 25, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-25T10:42:30-06:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-25T10:38:00-06:00">
    <meta itemprop="datePublished" content="2021-02-25T10:38:00-06:00">
    <meta itemprop="dateModified" content="2021-02-25T04:42:30-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Residents%20demand%20answers%20on%20power&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailytimes.com/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/f2a4926c-7787-11eb-a08e-a7168e20f5c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Residents%20demand%20answers%20on%20power&body=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f781609e-7787-11eb-b780-4f78c02ddbeb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f781609e-7787-11eb-b780-4f78c02ddbeb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1220">
            <meta itemprop="height" content="1698">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=500%2C696">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=500%2C696">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=400%2C557"
                    srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=150%2C209 150w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=200%2C278 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=225%2C313 225w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=300%2C418 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=400%2C557 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=540%2C752 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=640%2C891 640w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=750%2C1044 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=990%2C1378 990w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=1035%2C1441 1035w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=1200%2C1670 1200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/f/78/f781609e-7787-11eb-b780-4f78c02ddbeb/6037d2d971184.image.jpg?resize=1220%2C1698 1333w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1220"
                    height="1698"
                    alt="Loth"
                    class="img-responsive  letterbox tnt-restrict-img-f781609e-7787-11eb-b780-4f78c02ddbeb default" />
            </div><style>
                .tnt-restrict-img-f781609e-7787-11eb-b780-4f78c02ddbeb {
                    max-width: 546px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Central Texas Electric Co-op General Manager Bob Loth provides information at Tuesday’s emergency meeting of the Kerr County Commissioners Court regarding the damage from Winter Storm Uri.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f2a4926c-7787-11eb-a08e-a7168e20f5c9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Residents%20demand%20answers%20on%20power&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailytimes.com/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/f2a4926c-7787-11eb-a08e-a7168e20f5c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Residents%20demand%20answers%20on%20power&body=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f2a4926c-7787-11eb-a08e-a7168e20f5c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f2a4926c-7787-11eb-a08e-a7168e20f5c9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f2a4926c-7787-11eb-a08e-a7168e20f5c9" class="save-list-f2a4926c-7787-11eb-a08e-a7168e20f5c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f2a4926c-7787-11eb-a08e-a7168e20f5c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p dir="ltr"><span>Most of the people in the neighborhood of a couple hundred residents just north of FM 479 and Interstate 10 were still without essential services Wednesday in the wake of Winter Storm Uri.</span></p></div><div class="subscriber-preview"><p dir="ltr"><span>“We’ve had no power, no water, no cell service, landlines have gone down because of the trees and the ice,” said Sheryl Cardwell, who lives off Broken Spur in Mountain Home.</span></p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?mr2C5H6==[ H9@ :D E96 25&gt;:?:DEC2E@C 7@C E96 ?6:893@C9@@5UCDBF@jD k2 9C67lQ9EEAi^^?6IE5@@C]4@&gt;Qm?6IE5@@C]4@&gt;k^2m A286[ C6=2J65 96C ?6:893@CDUCDBF@j 4@?46C?D E@ 4@F?EJ @77:4:2=D 5FC:?8 %F6D52JUCDBF@jD 6&gt;6C86?4J &gt;66E:?8 @7 E96 z6CC r@F?EJ r@&gt;&gt;:DD:@?6CD r@FCE]k^DA2?mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m“|2?J @7 E96 A6@A=6 @FE E96C6 2C6 D42C65 2?5 2?8CJ[ 2?5 D@&gt;6 @7 E96&gt; 2C6 2E E96:C H:ED 6?5 — x &gt;62? &gt;6?E2==J 23@FE E@ 8:G6 FA[” r2C5H6== D2:5] k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?mp7E6C D66:?8 2 DFDA64E65 EC2?D7@C&gt;6C 6IA=@D:@? =2DE H66&lt; E92E “H2D =:&lt;6 7:C6H@C&lt;D[” A@H6C H2D =@DE E@ E96:C H2E6C H6== AF&gt;A[ 2?5 E96 H2E6C E2?&lt;D H6C6 56A=6E65 2D @7 %F6D52J[ D96 D2:5]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m“(6 5@?’E &lt;?@H 9@H =@?8 H6’C6 8@:?8 E@ 92G6 E@ H2:E[” r2C5H6== D2:5] “(6 42?’E D9@H6C[ H2D9 5:D96D[ H2D9 4=@E96D[ H6’C6 FD:?8 5C:?&lt;:?8 H2E6C E@ 3CFD9 @FC E66E9[ H6 3FJ A=2DE:4H2C6[ A2A6C A=2E6D 2?5 3@H=D 3642FD6 :E E2&lt;6D D@ &gt;F49 H2E6C E@ H2D9 5:D96D] (6 92G6 E@ 3@:= H2E6C E@ H2D9 A@ED 2?5 A2?D[ H6’G6 7:==65 32E9EF3D H:E9 H2E6C C:89E 27E6C E96 DE@C&gt; DE2CE65 7@C 7=FD9:?8 E@:=6EDj E92E’D 8@?6] (6 7:==65 :46 496DED H:E9 :46 2?5 D?@H E@ 7=FD9 E@:=6EDj E92E’D 2=&gt;@DE 8@?6]”k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?mz6CC r@F?EJ r@&gt;&gt;:DD:@?6C s@? w2CC:D[ H9@ C6AC6D6?ED r2C5H6==’D ?6:893@C9@@5[ D2:5 fdT @7 E96 42==D 96 86ED 7C@&gt; 4@?DE:EF6?ED 2C6 23@FE “E96 FEE6C =24&lt; @7 4@&gt;&gt;F?:42E:@?” C682C5:?8 H96? E96 @FE286D H:== 36 C6DE@C65] k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m“%96 !# A2CE @7 :E 92D 366? 2 5:D2DE6C[” w2CC:D D2:5]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?mr6?EC2= %6I2D t=64EC:4 r@\@A[ H9:49 AC@G:56D A@H6C E@ E92E 2C62[ 925 ?@ 6DE:&gt;2E65 C6A2:C E:&gt;6 2D @7 (65?6D52J “5F6 E@ E96 2&gt;@F?E @7 52&gt;286 E@ E96 :?7C2DECF4EFC6[” DE2E65 r%tr’D H63D:E6]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m#@36CE “q@3” {@E9 xxx[ r%tr 86?6C2= &gt;2?286C[ E@=5 4@&gt;&gt;:DD:@?6CD 96 9@A65 E92E 2== E96 2AAC@I:&gt;2E6=J `[___ E9C66\A92D6 A@=6D E92E H6?E 5@H? =2DE H66&lt; H:== 36 C6A2:C65 3J $F?52J 3FE 25565 96 4@F=5?’E 4@&gt;&gt;:E E@ E92E] ~?46 E96 E9C66\A92D6 A@=6D 2C6 FA[ r%tr “H:== 36 23=6 E@ D4@A6 5@H? E@ 2C62D” 2?5 92G6 36EE6C :?7@C&gt;2E:@?[ 96 D2:5]  k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m%96 6DE:&gt;2E65 a[___ A@=6D E92E H6?E 5@H? :? E96 2C62D @7 |@F?E2:? w@&gt;6[ w2CA6C[ s@DD 2?5 v:==6DA:6 r@F?EJ 2AA2C6?E=J H6C6?’E 56D:8?65 E@ 92?5=6 E96 ` :?49 @7 :46 E92E 244F&gt;F=2E65 5FC:?8 (:?E6C $E@C&gt; &amp;C:] x46\&gt;:E:82E:@? 56D:8?D 2C6 5:4E2E65 3J K@?6 3J E96 }2E:@?2= t=64EC:4 $276EJ r@56[ D2:5 z!&amp;q v6?6C2= |2?286C |2C&lt; (:EE=6C E@ 4@&gt;&gt;:DD:@?6CD] z6CCG:==6 :D :? E96 =:89E K@?6[ H96C6 A@=6D 2?5 =:?6D 2C6?’E 56D:8?65 E@ 92?5=6 :46[ 96 D2:5] k^DA2?mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m“uC656C:4&lt;D3FC8 2?5 ?@CE96C? v:==6DA:6 r@F?EJ :D AC@323=J :? E96 &gt;65:F&gt; K@?6[” (:EE=6C D2:5] “%96C6[ J@F @?=J 56D:8? 7@C 2 BF2CE6C\:?49 @7 :46]” k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m%96 H6:89E @7 E96 :46[ 2=@?8 H:E9 5@H?65 EC66D[ :D H92E 3C@F89E E96 A@=6D 5@H?[ 2?5 4C6HD 2C6 92G:?8 E@ 5:8 ?6H 9@=6D 7@C ?6H A@=6D[ @77:4:2=D D2:5 %F6D52J]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m%96C6 H2D 2 E6?D6 6I492?86 36EH66? {@E9 2?5 $E2E6 #6A] zJ=6 q:656C&gt;2?? W#\uC656C:4&lt;D3FC8X =2DE H66&lt; 5FC:?8 2 4@?76C6?46 42== H:E9 r@?8C6DD&gt;2? r9:A #@J W#\pFDE:?X 2?5 @E96C 8@G6C?&gt;6?E 2?5 FE:=:EJ C6AC6D6?E2E:G6D] sFC:?8 E96 42==[ q:656C&gt;2?? 2D&lt;65 {@E9 H9J E96 4:EJ @7 uC656C:4&lt;D3FC8’D @776C @7 FE:=:EJ ECF4&lt;D 2?5 H@C&lt;6CD 925?’E 366? 2446AE65[ 2?5 {@E9 C6DA@?565 E92E 5FC:?8 E92E E:&gt;6[ E96J H6C6?’E ?66565]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m“x’&gt; 8@:?8 E@ FD6 E96&gt; H96? x 766= E96J H:== 36 67764E:G6 2?5 677:4:6?E[” {@E9 D2:5] “w2G:?8 … E@@ &gt;2?J A6@A=6 E@ &gt;2?286 :D ?@E 677:4:6?E … :7 J@F H2?E65 E@ &lt;?@H E96 2?DH6CD E@ E96D6 BF6DE:@?D J@F 4@F=5 92G6 42==65 &gt;6 367@C6 E@52J]”k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?mq:656C&gt;2?? C6A=:65[ :?5:42E:?8 96 5:5?’E 92G6 E96 BF6DE:@?D 62C=:6C]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m%96 E96&gt;6 @7 86EE:?8 &gt;@C6 =:?6&gt;6? E@ E96 2C62 2C@D6 5FC:?8 %F6D52J’D 4@&gt;&gt;:DD:@?6CD 4@FCE &gt;66E:?8[ H96C6 2 C2?496C H@?56C65 H9J 4C6HD 7C@&gt; @E96C DE2E6D H6C6?’E 4@&gt;:?8 :? E@ 96=A] w6 D2:5 96’D 366? E9C@F89 9FCC:42?6D 2?5 ?6G6C H6?E H:E9@FE A@H6C 7@C 2D =@?8 2D 96 925 :? z6CC r@F?EJ] w:D =:G6DE@4&lt; @? D@=2C\A@H6C65 H6==D H6C6 7:?6[ 3FE @E96C 2?:&gt;2=D @? FE:=:EJ\A@H6C65 H6==D H6C6 C6=J:?8 @? 9:&gt; E@ E2&lt;6 E96&gt; H2E6C[ 96 D2:5]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m“x’G6 8@E `d_ A6@A=6[ ad 4C6HD @? E96 8C@F?5[” {@E9 D2:5 62C=:6C :? E96 &gt;66E:?8] “x E9:?&lt; H6 H6C6 2E `_ W4C6HDX @? $F?52J 2?5 E@52J H6’C6 2E ad] … %96 =@8:DE:4D @7 86EE:?8 C@@&gt;D 2?5 D6CG:?8 &gt;62=D E@ A6@A=6 H@C&lt;:?8 `e 9@FCD 2 52J :D 2? :?4C65:3=6 E2D&lt; ;FDE :? :ED6=7] (6 H6C6 AC6A2C65[ H6VG6 8@E E92E 5@?6[ 2?5 H6’C6 ?@E H2DE:?8 2?J E:&gt;6] !6@A=6 D2J[ ‘(6==[ H9J 5@?’E J@F 92G6 `[___ A6@A=6 :? 96C6n’ (6==[ x 5@?’E 92G6 E96 &gt;2E6C:2= 7@C `[___ A6@A=6[ x 5@?’E 92G6 E96 C6D@FC46D 7@C `[___ — x 42? 86E D@&gt;6 96=A[ 3FE :E 5@6D?’E 5@ 2?J 8@@5 E@ 92G6 A6@A=6 DE2?5:?8 2C@F?5 H:E9 E96:C 92?5D :? E96:C A@4&lt;6ED]”k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?msFC:?8 =2DE H66&lt;’D 4@?76C6?46 42==[ {@E9 E@=5 #@J E92E r%tr’D 8C62E6DE ?665 H2D 86EE:?8 :?7@C&gt;2E:@? 23@FE H92E :?7C2DECF4EFC6 H2D 52&gt;2865] k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 5:ClQ=ECQmkDA2?m“x 42? 86E 2 v@@8=6 t2CE9 D9@E @7 v:==6DA:6 r@F?EJ E@ 2 =@H 6?@F89 =6G6= H96C6 x 42? E6== H96C6 E96 =:?6D 2C6 5@H?[ WE92E’DX E96 3:886DE E9:?8 x 4@F=5 FD6 3642FD6 :E H@F=5 2==@H FD E@ 36EE6C AC6A2C6 2?5 36EE6C AC:@C:E:K6 H96C6 E@ 8@ ?6IE[” {@E9 D2:5] pE E92E A@:?E C@25 4@?5:E:@?D 925 AC6G6?E65 244FC2E6 2DD6DD&gt;6?ED @7 E96 52&gt;286[ 2?5 A@H6C &gt;6E6CD H6C6?’E 6BF:AA65 E@ D9@H H96C6 A@=6D H6C6 5@H?[ {@E9 :?5:42E65 5FC:?8 E96 42==]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDA2?m k^DA2?mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Residents%20demand%20answers%20on%20power&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dailytimes.com/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/f2a4926c-7787-11eb-a08e-a7168e20f5c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%20Residents%20demand%20answers%20on%20power&body=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2a4926c-7787-11eb-a08e-a7168e20f5c9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f2a4926c-7787-11eb-a08e-a7168e20f5c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f2a4926c-7787-11eb-a08e-a7168e20f5c9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f2a4926c-7787-11eb-a08e-a7168e20f5c9" class="save-list-f2a4926c-7787-11eb-a08e-a7168e20f5c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f2a4926c-7787-11eb-a08e-a7168e20f5c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22sheryl%20cardwell%22#tncms-source=keyword" class="tag-sheryl-cardwell label label-default" data-tncms-track-dmp='search: sheryl-cardwell'>Sheryl Cardwell</a>
            </li> <li>
                <a href="/search/?k=%22robert%20%22bob%22%20loth%20iii%22#tncms-source=keyword" class="tag-robert-bob-loth-iii label label-default" data-tncms-track-dmp='search: robert-bob-loth-iii'>Robert "bob" Loth Iii</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22catering%22#tncms-source=keyword" class="tag-catering label label-default" data-tncms-track-dmp='search: catering'>Catering</a>
            </li> <li>
                <a href="/search/?k=%22electricity%22#tncms-source=keyword" class="tag-electricity label label-default" data-tncms-track-dmp='search: electricity'>Electricity</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22kyle%20biedermann%22#tncms-source=keyword" class="tag-kyle-biedermann label label-default" data-tncms-track-dmp='search: kyle-biedermann'>Kyle Biedermann</a>
            </li> <li>
                <a href="/search/?k=%22uri%22#tncms-source=keyword" class="tag-uri label label-default" data-tncms-track-dmp='search: uri'>Uri</a>
            </li> <li>
                <a href="/search/?k=%22don%20harris%22#tncms-source=keyword" class="tag-don-harris label label-default" data-tncms-track-dmp='search: don-harris'>Don Harris</a>
            </li> <li>
                <a href="/search/?k=%22roy%22#tncms-source=keyword" class="tag-roy label label-default" data-tncms-track-dmp='search: roy'>Roy</a>
            </li> <li>
                <a href="/search/?k=%22mark%20wittler%22#tncms-source=keyword" class="tag-mark-wittler label label-default" data-tncms-track-dmp='search: mark-wittler'>Mark Wittler</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("ce56023f-0838-48be-b090-4ed093f07708");
        var apiKey = "K5Y4F89SS2ZSXF5QT35G";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-ce56023f-0838-48be-b090-4ed093f07708';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f2a4926c-7787-11eb-a08e-a7168e20f5c9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f2a4926c-7787-11eb-a08e-a7168e20f5c9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Fnews%2Farticle_f2a4926c-7787-11eb-a08e-a7168e20f5c9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1655117" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1677863" class="tncms-block double-pad-bottom"><section id="block-1677863" class="block emphasis-h4   " >
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1677863-8deb00dc-62ad-52c7-9980-3bc091dc650e" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-8deb00dc-62ad-52c7-9980-3bc091dc650e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_8deb00dc-62ad-52c7-9980-3bc091dc650e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BusinessLink February 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/f/d6/fd6db2e9-8f5d-5685-9af4-0bbef2eaf448/601c2392def1b.preview-300.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/f/d6/fd6db2e9-8f5d-5685-9af4-0bbef2eaf448/601c2392def1b.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/f/d6/fd6db2e9-8f5d-5685-9af4-0bbef2eaf448/601c2392def1b.preview-300.jpg?resize=225%2C289 225w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/f/d6/fd6db2e9-8f5d-5685-9af4-0bbef2eaf448/601c2392def1b.preview-300.jpg?resize=300%2C385 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/special/edition_8deb00dc-62ad-52c7-9980-3bc091dc650e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">BusinessLink February 2021</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/edition_8deb00dc-62ad-52c7-9980-3bc091dc650e.html" class="tnt-asset-link">
        

        
            BusinessLink February 2021</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1645271" class="tncms-block"><section id="block-1645271" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1645271 ">
        <div class="block-title-inner">
            <h4>
                
                TRENDING NOW
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/promotions/article_7a0bf0aa-72e8-11eb-a883-cbdfed7e036b.html" class="tnt-asset-link">
        

        
            Boil water notice still in effect, power out for some</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/promotions/article_02bfc718-74ac-11eb-8272-bb2e719722f4.html" class="tnt-asset-link">
        

        
            Kerrville lifts boil-water notice</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/promotions/article_814f12ec-72f8-11eb-b33e-4bb1f0c2e6b3.html" class="tnt-asset-link">
        

        
            Food comes to H-E-B</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/promotions/article_eabdc9cc-7252-11eb-9d3e-1f533ce1c4a4.html" class="tnt-asset-link">
        

        
            USPS locations open in Center Point, Kerrville</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/promotions/article_94adc1bc-7244-11eb-aa19-d71daa618eca.html" class="tnt-asset-link">
        

        
            Food trucks may arrive Friday or later, city says</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1645282" class="tncms-block thick-underline"><section id="block-1645282" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1645282 dark">
        <div class="block-title-inner">
            <h3>
                
                Submit a Letter to the Editor
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1645254" class="tncms-block"><section id="block-1645254" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1645254 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/promotions/poll_c3173356-6b2f-11eb-b962-63f50cd71143.html" class="tnt-asset-link">
        

        
            WEATHER POLL:  With cold weather on the horizon, what sounds good to eat?</a></h4>
            <div id="poll-c3173356-6b2f-11eb-b962-63f50cd71143-1645254" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-c3173356-6b2f-11eb-b962-63f50cd71143-1645254-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-c3173356-6b2f-11eb-b962-63f50cd71143-1645254-your-vote"></span>
                </div>
                <div id="poll-c3173356-6b2f-11eb-b962-63f50cd71143-1645254-results" class="tnt-poll-results hide"></div>
                <div id="poll-c3173356-6b2f-11eb-b962-63f50cd71143-1645254-container">
                    <form id="poll-c3173356-6b2f-11eb-b962-63f50cd71143-1645254-form" class="tnt-poll-form" role="form" method="post" action="/promotions/poll_c3173356-6b2f-11eb-b962-63f50cd71143.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Popcorn" value="C93EED66-5600-0001-80E61F2B1F80129E"> Popcorn
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Tacos" value="C93EED69-DCF0-0001-44CE64A3EB021066"> Tacos
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Pizza" value="C93EED6B-E7F0-0001-1ED0FAC78EC41660"> Pizza
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Chili" value="C93EED6D-BCF0-0001-F8651BAF2F002EB0"> Chili
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Chicken Noodle Soup" value="C93EED6F-87F0-0001-DAD587C2BC70B4B0"> Chicken Noodle Soup
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Chips" value="C93EED72-3C60-0001-D6B4DA7019D193C0"> Chips
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Seafood" value="C93EED76-A1E0-0001-E086B4B0EB9F158D"> Seafood
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Something on the grill" value="C93EED7A-05E0-0001-25FC667914A01563"> Something on the grill
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Ice cream because I like it cold all the time" value="C93EED9A-54D0-0001-F43E1E6B33BF1FF0"> Ice cream because I like it cold all the time
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Jambalaya" value="C93EED85-5B60-0001-9191702E1B761073"> Jambalaya
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I could care less, give me summer already" value="C93EED89-BC50-0001-209D6A111806D170"> I could care less, give me summer already
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-c3173356-6b2f-11eb-b962-63f50cd71143-1645254-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-c3173356-6b2f-11eb-b962-63f50cd71143-1645254-back-vote" class="padding-top hide">
                <button id="poll-c3173356-6b2f-11eb-b962-63f50cd71143-1645254-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1677866" class="tncms-block no_bg_card"><section id="block-1677866" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1677866 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-8deb00dc-62ad-52c7-9980-3bc091dc650e" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8deb00dc-62ad-52c7-9980-3bc091dc650e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_8deb00dc-62ad-52c7-9980-3bc091dc650e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BusinessLink February 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="385"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/f/d6/fd6db2e9-8f5d-5685-9af4-0bbef2eaf448/601c2392def1b.preview-300.jpg?resize=300%2C385" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_8deb00dc-62ad-52c7-9980-3bc091dc650e.html" class="tnt-asset-link">
        

        
            BusinessLink February 2021</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-18T00:00:00-06:00" class="tnt-date asset-date text-muted">Feb 18, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-625677e2-1b6e-5d27-aa98-aadfeef794b2" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-625677e2-1b6e-5d27-aa98-aadfeef794b2 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_625677e2-1b6e-5d27-aa98-aadfeef794b2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="February 2021 Texas Hill Country Culture"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="385"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/c/cb/ccbc4db1-c6fd-567a-b23c-efdfe93951aa/60076187495e3.preview-300.jpg?resize=300%2C385" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_625677e2-1b6e-5d27-aa98-aadfeef794b2.html" class="tnt-asset-link">
        

        
            February 2021 Texas Hill Country Culture</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-30T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 30, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-fd359b24-061e-5606-b27a-112a20711dcb" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fd359b24-061e-5606-b27a-112a20711dcb media-preview edition-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_fd359b24-061e-5606-b27a-112a20711dcb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2021 Livestock Show"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="295"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/0/ee/0ee20698-da3b-5698-adf6-243b89a8b94f/6001d38c8d40d.preview-300.jpg?resize=150%2C148 150w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/0/ee/0ee20698-da3b-5698-adf6-243b89a8b94f/6001d38c8d40d.preview-300.jpg?resize=200%2C197 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/0/ee/0ee20698-da3b-5698-adf6-243b89a8b94f/6001d38c8d40d.preview-300.jpg?resize=225%2C221 225w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/0/ee/0ee20698-da3b-5698-adf6-243b89a8b94f/6001d38c8d40d.preview-300.jpg?resize=300%2C295 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_fd359b24-061e-5606-b27a-112a20711dcb.html" class="tnt-asset-link">
        

        
            2021 Livestock Show</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-15T10:47:00-06:00" class="tnt-date asset-date text-muted">Jan 15, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-99d01a23-b585-5b08-a554-688ac46987f3" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-99d01a23-b585-5b08-a554-688ac46987f3 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_99d01a23-b585-5b08-a554-688ac46987f3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Comanche Trace Spring 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/e/d0/ed01f145-f2d5-539e-9d01-b1e02bab09cc/5feca95701266.preview-300.jpg?resize=300%2C390" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_99d01a23-b585-5b08-a554-688ac46987f3.html" class="tnt-asset-link">
        

        
            Comanche Trace Spring 2021</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-05T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 5, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://dailytimes.com/special" class="">More Publications</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-1645213" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1645214" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1645311" class="tncms-block"><section id="block-1645311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645311 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/lifestyles"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1645262" class="tncms-block"><section id="block-1645262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645262 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://dailytimes.com/site/forms/online_services/classified/classified_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-papers-in-education"  href="/site/nie.html"  tabindex="0">
                    <span class="nav-label">News Papers in Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upcoming-events"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Upcoming Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1645316" class="tncms-block padding-bottom circ-logo"><section id="block-1645316" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/6e4acdf6-0f97-11e9-8a06-8bf67b6dc0a9.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="114"
                height="114"
                alt=""></a></div></section></div><div id="tncms-block-1645313" class="tncms-block"><section id="block-1645313" class="block emphasis-h4   " ><address>
    <strong>dailytimes.com</strong><br>
    429 Jefferson Street<br>
    Kerrville, TX 78028
    <br>
    
        <strong>Phone:</strong> 830-896-7000<br>
        <strong>Email:</strong> <a href="mailto:support@dailytimes.com">support@dailytimes.com</a><br>
    
</address></section></div><div id="tncms-block-1645321" class="tncms-block padding-bottom"><div class="follow-links-1645321 default">
    
    <section id="block-1645321" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/kerrvilledailytimes/posts/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kerrville" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/txhillcountry_culture/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailytimes.com",
  "sameAs" : ["https://www.facebook.com/pg/kerrvilledailytimes/posts/","https://twitter.com/kerrville","https://www.instagram.com/txhillcountry_culture/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1645266" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1645266"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">dailytimes.com</a>, 429 Jefferson Street Kerrville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1646391" class="tncms-block padding-bottom southern-newspapers"><section id="block-1646391" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/a328eb62-0f96-11e9-a8c8-1ff32e26d31d.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/a328eb62-0f96-11e9-a8c8-1ff32e26d31d.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="50"
                alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f2a4926c-7787-11eb-a08e-a7168e20f5c9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14694.add('act', dmpData);_cc14694.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>