  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dailytimes.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="It was a hot summer day in 2009, and Joe, my late husband, and I were sitting in our living room. He was battling a rare cancer, Merkel cell carcinoma," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dailytimes.com/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/d/db/ddbd2cca-e0ce-11e9-8e51-4fa3c5794651/5d8d74c631d8e.preview.png?resize=200%2C255" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="255" />
<meta property="og:title" content="10 years ago: Life has changed" />
<meta property="og:description" content="It was a hot summer day in 2009, and Joe, my late husband, and I were sitting in our living room. He was battling a rare cancer, Merkel cell carcinoma," />
<meta property="og:site_name" content="Daily Times" />
<meta property="fb:app_id" content="143827045635979" />
<meta property="article:publisher" content="https://www.facebook.com/IndianolaIANews/?jazoest=265100119501141175110510870821128099114767279103101112118671101131177811411782527288654884747782106116121807581815865100122789510510250771021117073107874910052116851185486103541171018983855368103897810250118748178867911476103" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndianolaIA" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Amiri:400,700|Open+Sans:400,600,700,800"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"banded","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":276},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-9"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/impressions.js?_dc=1569605716"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/traffic.js?_dc=1569562511"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/ads/settings.js?_dc=1551724195"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"3d3ebcf4-dfad-11e9-8e06-c37a5692cc67-1645254","asset_id":"3d3ebcf4-dfad-11e9-8e06-c37a5692cc67","title":"What are Kerrville\\'s most pressing needs?","url":"\/opinion\/poll_3d3ebcf4-dfad-11e9-8e06-c37a5692cc67.html","results":"https:\/\/dailytimes.com\/opinion\/poll_3d3ebcf4-dfad-11e9-8e06-c37a5692cc67.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1645334"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>10 years ago: Life has changed |  | dailytimes.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0033A0; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #cccccc; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ .follow-links-1645320 li a.tw, .follow-links-1645320 li a.tw:hover { background-color: #d4232b; } .follow-links-1645320 li a.fb, .follow-links-1645320 li a.fb:hover { background-color: #5177ba; } .logo-block .img-responsive { margin: 0 auto; /* width: 50%; */ } .tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw { display: none; } .navbar { min-height: 40px;} #site-navbar-container { border-top: solid 2px #000000 /*#dce6f0 !important*/; border-bottom: solid 2px #000000/*#dce6f0 !important*/; } #main-navigation li a { text-transform:uppercase; font-family: "Helvetica Neue",Helvetica,Arial,sans-serif; font-weight: 700; } .dropdown-menu > li > a {text-transform:capitalize!important;} .nav > li > a { padding: 10px 12px;} .navbar-default .navbar-nav>li>a:hover { background-color:#0033A0;color:#ffffff!important; /* text-shadow: 1px 1px 1px #000000; */ } .navbar-default .dropdown-menu { background-color:#0033A0;color:#ffffff!important;} .navbar-default .dropdown-menu > li > a { color: #ffffff !important; text-shadow: none !important; font-weight: normal !important; text-transform: capitalize !important; } .navbar-default .dropdown-menu>li>a:hover { background:#f7f7f7;color:#197DC0!important;} ul#main-nav_menu { /* padding-top: 5px; */ } #site-navbar-container.affix { box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px; } .hamburger-desktop {width:155px;background:url(global/resources/images/_site/star-icon.png) no-repeat 5px center;background-size:26px} .hamburger-desktop .sr-only-show {float:right !important;margin-top:0px !important;font-size:14px;line-height:20px;padding-top:1px;padding-bottom:5px;color:#000 !important} .navbar-header .hamburger-desktop .icon-bar{display: none} .navbar-header:hover{background-color:#4169e0 !important} .navbar-header:hover .sr-only-show{color:#fff !important} #main-nav-right-nav_menu .tnt-section-subscribe {background: #0033A0;color:#fff} #main-nav-right-nav_menu .tnt-section-subscribe:hover {background: #fff;color:#000 !important} /* @screen-xs */ @media (max-width: 480px) { .hamburger-desktop {width:40px;height:40px} .navbar-header:hover{background-color:#fff !important} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){ .hamburger-desktop {width:40px;height:40px} .navbar-header:hover{background-color:#fff !important} } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: "Helvetica Neue",Helvetica,Arial,sans-serif; text-transform:uppercase; color:#505c68; text-shadow: 1px 1px 1px #a1a1a1; } /* .block-title-inner { width: 100%; } */ .thick-underline .block-title { border-bottom: 6px solid #eeeeee;} #site-footer .block-title { border-bottom: 3px solid transparent;} .thin-underline .block-title { border-bottom: 1px solid #eeeeee;} .southern-newspapers .img-responsive { margin: 0 auto;} .circ-logo .img-responsive { width:20%; } #site-footer-container { border-top: solid 5px #0033A0; } #site-footer li a:hover {color:#ffffff;} /* HAMBURGER...MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #4169e0; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #ffffff!important; } #staticpage-content h3 { background: #eeeeee; padding: 7px; } /*********************************** Flex Layout Changes 2/26/19 ************************************/ .block-title .block-title-inner { border-bottom: 2px solid #0033A0 !important; color: #000 !important; width:100%; } .block-title .block-title-inner, .user-header .user-header-inner { padding: 0 15px 8px 0; margin-bottom: -1px; border-bottom: 2px solid transparent; } .block-title .block-title-inner { display: inline-block; .btn-primary { background-color: #0033A0; } a { /*color: #0033A0; text-decoration: none*/ } div.centered-content-container.content-overlay.text-center.vert-align-center > div{ display:none; } .card.feature .centered-content { z-index: 2; width: 99%; display: none; } .card .card-image .photo.layout-vertical, .no_bg_card, .card .card-image .photo.layout-vertical a { background-color: #fff!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dailytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/bae9e5b6-0abf-11e9-91a7-33f3dbb93cad.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="10 years ago: Life has changed |  | dailytimes.com" href="http://dailytimes.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dailytimes.com/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

//console.log('ready');


var sHomeIconReplace = '<svg class="tnt-svg tnt-star tnt-w-18" aria-hidden="true" data-prefix="fas" data-icon="star" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>';


  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
//  $('.tnt-svg.tnt-home').css('display','none');
//  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');
  $('.header-search #site-search-1645318-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
   $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');


 
 
}); // closes doc ready


 

</script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-ddbd2cca-e0ce-11e9-8e51-4fa3c5794651  type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dailytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=276&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1733861-9&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://dailytimes.com/users/admin/contribute/article/?assetid=ddbd2cca-e0ce-11e9-8e51-4fa3c5794651&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://dailytimes.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1645323" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1645323" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dailytimes.com/users/signup/?referer_url=https%3A%2F%2Fdailytimes.com%2Farticle_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Farticle_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1645323').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://dailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://dailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://dailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1645323').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dailytimes.com/users/logout/" id="user-logout-form-1645323"><input type="hidden" name="referer_url" value="https://dailytimes.com/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/polls/"  class="nav-link tnt-section-polls">polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles"  class="nav-link tnt-section-life-arts">Life & Arts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds-ads">Classifieds Ads</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-job-ads">Job Ads</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1645319" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1645319-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1645319" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1645319-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1645319-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1645319-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1645319').submit();
        return false;
    });

    $('#site-search-1645319').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1645319 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1645319 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1645319-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-to-the-kerrville-daily-times"  href="http://dailytimes.com/app/subscribe/index.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe to the Kerrville Daily Times</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1645322" class="tncms-block"><div id="user-controls-1645322" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dailytimes.com/users/signup/?referer_url=https%3A%2F%2Fdailytimes.com%2Farticle_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Farticle_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1645322').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://dailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://dailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://dailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1645322').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dailytimes.com/users/logout/" id="user-logout-form-1645322"><input type="hidden" name="referer_url" value="https://dailytimes.com/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1645320" class="tncms-block"><div class="follow-links-1645320 pull-right">
    
    <section id="block-1645320" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/kerrvilledailytimes/posts/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kerrville" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/txhillcountry_culture/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailytimes.com",
  "sameAs" : ["https://www.facebook.com/pg/kerrvilledailytimes/posts/","https://twitter.com/kerrville","https://www.instagram.com/txhillcountry_culture/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1645324" class="tncms-block"><div id="weather-1645324" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78028" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">88&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="78028"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1645324 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kerrville, TX
                                
                                 <small>(78028)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny. High 93F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. A stray shower or thunderstorm is possible. Low 72F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 27, 2019 @ 12:25 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=78028"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1645270" class="tncms-block logo-block"><section id="block-1645270" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=540%2C130 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png?resize=750%2C181 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/d65da176-0f69-11e9-b1e4-83d2e7979ba3.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1645318" class="tncms-block header-search"><section id="block-1645318" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1645318" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1645318" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1645318-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1645318-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1645318-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1645318').submit();
        return false;
    });

    $('#site-search-1645318').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1645318 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1645318 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1645318-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1645315" class="tncms-block"><section id="block-1645315" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/079ead34-0f65-11e9-9ee4-5b4b24f34773.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-todays-e-edition"  href="/eedition" >
                    <span class="nav-label">Today's E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1645309" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" class="asset article-default"  data-url="https://dailytimes.com/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/d/db/ddbd2cca-e0ce-11e9-8e51-4fa3c5794651/5d8d74c631d8e.preview.png?resize=200%2C255">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="255">
        </div>
        <meta itemprop="name" content="dailytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dailytimes.com/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" class="asset-paging">
                <div id="paging-prev-ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" class="paging-link prev offset"></div>
                <div id="paging-next-ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            10 years ago: Life has changed
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-09-26T21:31:00-05:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-26T21:31:00-05:00">
    <meta itemprop="datePublished" content="2019-09-26T21:31:00-05:00">
    <meta itemprop="dateModified" content="2019-09-26T21:31:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Farticle_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ddbd2cca-e0ce-11e9-8e51-4fa3c5794651}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=10%20years%20ago%3A%20Life%20has%20changed&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Farticle_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ddbd2cca-e0ce-11e9-8e51-4fa3c5794651}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ddbd2cca-e0ce-11e9-8e51-4fa3c5794651}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%2010%20years%20ago%3A%20Life%20has%20changed&body=https%3A%2F%2Fdailytimes.com%2Farticle_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ddbd2cca-e0ce-11e9-8e51-4fa3c5794651}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ddbd2cca-e0ce-11e9-8e51-4fa3c5794651">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Farticle_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ddbd2cca-e0ce-11e9-8e51-4fa3c5794651}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=10%20years%20ago%3A%20Life%20has%20changed&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Farticle_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ddbd2cca-e0ce-11e9-8e51-4fa3c5794651}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ddbd2cca-e0ce-11e9-8e51-4fa3c5794651}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%2010%20years%20ago%3A%20Life%20has%20changed&body=https%3A%2F%2Fdailytimes.com%2Farticle_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ddbd2cca-e0ce-11e9-8e51-4fa3c5794651}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ddbd2cca-e0ce-11e9-8e51-4fa3c5794651}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ddbd2cca-e0ce-11e9-8e51-4fa3c5794651-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" class="save-list-ddbd2cca-e0ce-11e9-8e51-4fa3c5794651-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span>It was a hot summer day in 2009, and Joe, my late husband, and I were sitting in our living room. He was battling a rare cancer, Merkel cell carcinoma, and was recovering from a surgery that removed a 19-centimeter tumor from his shoulder. He had lost function of his arm.</span></p><p><span data-mce-mark="1">Right after his diagnosis, Joe began a Caring Bridge site, to keep our family,</p><p>friends, coworkers and community people informed on how to pray, and where we were in our battle. Both of us had grown up here in Kerrville.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span data-mce-mark="1">“Joe, people are asking for an update. If you will tell me what to say, I will write it for you,” I said, as I sat down at the computer.</span></p><p><span data-mce-mark="1">“No, I want you to share what is on your heart. God has something for you in writing,” he replied, in a soft but firm voice.</span></p><p><span data-mce-mark="1">“Well, I will write until you get better, but I didn’t even like English or writing in high school or college,” I said. “I am not a writer.”</span></p><p><span>In the days and weeks ahead, Joe did not get better, and the news we received was not good. </span></p><p><span>We had so many people around the world cheering us on in our battle for his life, praying and believing with us for healing. </span></p><p><span>God had done many great things for us since he was diagnosed that cold day, Jan. 8, 2009. We could see God’s hand in our lives and saw how close God was in the midst of this hard time. </span></p><p><span>I did not want to share all the negative news without also showing how faithful God had been to us during our battle. The 10-hour surgery at M.D. Anderson was not the cure we had hoped for, and the cancer had spread. The negative news was only part of our story. </span></p><p><span>Watching someone you love suffer is the hardest thing I have endured, and yet, I was learning about the beauty of walking with God in the “valley of the shadow of death.”</span></p><p><span>Joe’s health continued to decline, so I began to share my heart in a transparent way and also shared the goodness of God, when our prayers did not get answered the way we wanted. </span></p><p><span>As I continued to tell our story on the Caring Bridge site, hundreds of people began following our site, and little did I know, I was beginning my callings as a writer.</span></p><p><span>Early on the morning of Oct. 8, 2009, nine months to the day after diagnosis, Joe took his last breath on this Earth and his first breath in heaven.</span></p><p><span>After his death, I continued sharing my heart and my journey through grief on Caring Bridge. We had more than 39,950 visits to this website. </span></p><p><span>Toward the end of 2009, my children suggested I transition to a blog, <a href="http://www.themaxwellminutes.blogspot.com">www.themaxwellminutes.blogspot.com</a>, as many were responding, and people were identifying with overcoming difficulty. People were looking for encouragement during hard times, and all of us encounter adversity.&nbsp;</span></p><p><span>I continued writing about grief, life without Joe and how God was faithful in my journey through grief.</span></p><p><span>In January of 2010, a young editor of the Faith Section of The Kerrville Daily Times contacted me. Her name was Carlina Villalpando, and she had been following our Caring Bridge website and my blog. She encouraged me in my writing and asked me to begin writing for the Faith Section of the paper. She is now the editor and publisher of The Kerrville Daily Times.</span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><span>“I’m not a writer,” I told her, but I did agree to pray about it and loved the opportunity to share about who God was. </span></p><p><span>In March of 2010, I began writing for the paper and, shortly after that, The Hill Country Community Journal. Ten years later, I write for three newspapers, my blog, lead a community Bible study called The Gathering: Bringing God into Everyday Life, and now&nbsp;</span>have a podcast, <a href="http://kathleenmaxwellrambie.podbean.com">kathleenmaxwellrambie.podbean.com</a>.</p><p><span>I discovered the veil between life and death is very thin. Joe saw me in the future. He saw me through God’s eyes, and I believe Carlina heard from God and saw my potential. </span></p><p><span>I do not think I would have ever begun writing and speaking if Joe and I had not had that conversation in our living room in July of 2009 and without Carlina’s invitation. I am grateful for both of them.</span></p><p><span>Joe will have been gone 10 years on Oct. 8. It seems like yesterday, and yet it seems like a lifetime, as I have remarried a great man, Stephen, and now have a whole new life. </span></p><p><span>A new compassion and talent developed in time and during my journey through grief. I am passionate about helping people, and I pray you will find beauty in the ashes of whatever adversity you are going through right now. </span></p><p><span>In the meantime, trust God and hang on to Romans 8:28: “And we know that all things work together for good to them that love God, to them who are the called according to his purpose.” (KJV)</span></p><h5><span><strong>Kathleen is a Hill Country native and is a writer and speaker. She is passionate about helping people discover their value and worth. She will lead a Bible study at The Kroc Center called The Gathering: Bringing God into Everyday Life All from 6:30 to 7:45 p.m. Oct. 1. All are invited. <a href="mailto:Kathleenmaxwell1@gmail.com">Kathleenmaxwell1@gmail.com</a>.</strong></span></h5><p><span><strong> </strong></span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com%2Farticle_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ddbd2cca-e0ce-11e9-8e51-4fa3c5794651}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=10%20years%20ago%3A%20Life%20has%20changed&via=IndianolaIA&url=https%3A%2F%2Fdailytimes.com%2Farticle_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ddbd2cca-e0ce-11e9-8e51-4fa3c5794651}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dailytimes.com/tncms/asset/editorial/ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ddbd2cca-e0ce-11e9-8e51-4fa3c5794651}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailytimes.com%5D%2010%20years%20ago%3A%20Life%20has%20changed&body=https%3A%2F%2Fdailytimes.com%2Farticle_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ddbd2cca-e0ce-11e9-8e51-4fa3c5794651}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ddbd2cca-e0ce-11e9-8e51-4fa3c5794651}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ddbd2cca-e0ce-11e9-8e51-4fa3c5794651-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" class="save-list-ddbd2cca-e0ce-11e9-8e51-4fa3c5794651-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("ce56023f-0838-48be-b090-4ed093f07708");
        var apiKey = "K5Y4F89SS2ZSXF5QT35G";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-ce56023f-0838-48be-b090-4ed093f07708';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/article_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ddbd2cca-e0ce-11e9-8e51-4fa3c5794651" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://dailytimes.com/users/login/?referer_url=https%3A%2F%2Fdailytimes.com%2Farticle_ddbd2cca-e0ce-11e9-8e51-4fa3c5794651.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1655117" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "dailytimes.com",
  secureDomain: "dailytimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1677863" class="tncms-block double-pad-bottom"><section id="block-1677863" class="block emphasis-h4   " >
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1677863-39be5e5a-7574-52fc-b17d-f58ae077317e" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-39be5e5a-7574-52fc-b17d-f58ae077317e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/edition_39be5e5a-7574-52fc-b17d-f58ae077317e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hill Country Culture September 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="390"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/a/a3/aa370bf4-9802-53de-bab1-a6310b4cb754/5d5696abc62d0.preview-300.jpg?resize=200%2C260 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/a/a3/aa370bf4-9802-53de-bab1-a6310b4cb754/5d5696abc62d0.preview-300.jpg?resize=300%2C390 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/special/edition_39be5e5a-7574-52fc-b17d-f58ae077317e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Hill Country Culture September 2019</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/edition_39be5e5a-7574-52fc-b17d-f58ae077317e.html" class="tnt-asset-link">
        

        
            &hellip;</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1645271" class="tncms-block"><section id="block-1645271" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1645271 ">
        <div class="block-title-inner">
            <h4>
                
                TRENDING NOW
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_1745b27e-d8f9-11e9-90e2-0b635d131f35.html" class="tnt-asset-link">
        

        
            H-E-B’s plans for its Main Street store will require some patience, because this is major</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_f2316b3e-de81-11e9-b6d0-076a3812b797.html" class="tnt-asset-link">
        

        
            Man gets prison for dine and dash</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_4ad14c00-ddba-11e9-9221-277ebcc6429c.html" class="tnt-asset-link">
        

        
            The bread wins</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/promotions/article_225e789a-dc31-11e9-bb57-d79073e73f15.html" class="tnt-asset-link">
        

        
            Tivy holds off Boerne Champion, 24-19</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_82406b6c-df54-11e9-ab5f-4f2fb8746b01.html" class="tnt-asset-link">
        

        
            Local Republicans react to news of impeachment effort</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1645282" class="tncms-block thick-underline"><section id="block-1645282" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1645282 dark">
        <div class="block-title-inner">
            <h3>
                
                Submit a Letter to the Editor
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1645254" class="tncms-block"><section id="block-1645254" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1645254 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/poll_3d3ebcf4-dfad-11e9-8e06-c37a5692cc67.html" class="tnt-asset-link">
        

        
            What are Kerrville's most pressing needs?</a></h4>
            <div id="poll-3d3ebcf4-dfad-11e9-8e06-c37a5692cc67-1645254" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>What do you consider the biggest area of improvement for Kerrville? If you have another suggestion please leave a comment. </p>
                <div id="poll-3d3ebcf4-dfad-11e9-8e06-c37a5692cc67-1645254-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-3d3ebcf4-dfad-11e9-8e06-c37a5692cc67-1645254-your-vote"></span>
                </div>
                <div id="poll-3d3ebcf4-dfad-11e9-8e06-c37a5692cc67-1645254-results" class="tnt-poll-results hide"></div>
                <div id="poll-3d3ebcf4-dfad-11e9-8e06-c37a5692cc67-1645254-container">
                    <form id="poll-3d3ebcf4-dfad-11e9-8e06-c37a5692cc67-1645254-form" class="tnt-poll-form" role="form" method="post" action="/opinion/poll_3d3ebcf4-dfad-11e9-8e06-c37a5692cc67.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Affordable housing" value="C89CED19-A3A0-0001-7B6D1C106500E410"> Affordable housing
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="School performance" value="C89CED1B-B460-0001-96361084113E8CB0"> School performance
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Road repairs and infrastructure improvement" value="C89CED23-0EB0-0001-C53D1350E1501703"> Road repairs and infrastructure improvement
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Low wages" value="C89CED27-8AE0-0001-EA2CE3E0CFD11226"> Low wages
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Finding employees" value="C89CED29-A6E0-0001-36EF9EB01090AA40"> Finding employees
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not enough fried chicken places" value="C89CED40-EF50-0001-CDF1154F1E001466"> Not enough fried chicken places
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-3d3ebcf4-dfad-11e9-8e06-c37a5692cc67-1645254-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-3d3ebcf4-dfad-11e9-8e06-c37a5692cc67-1645254-back-vote" class="padding-top hide">
                <button id="poll-3d3ebcf4-dfad-11e9-8e06-c37a5692cc67-1645254-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1645334" class="tncms-block"><section id="block-1645334" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645334 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1645334"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="2910b10c-6b62-11e9-a8b2-8fb5cd3891e4" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <div>
<div>Receive alerts from The Kerrville Daily Times newsroom anytime there is a breaking news event</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="c3b6c91c-6b62-11e9-8976-5320eca7bd9a" data-name="Hill Country Sports" title="Hill Country Sports" >
                                    <h4 class="mailinglist-title">Hill Country Sports</h4>
                                    
                                        <div>
<div>Get a weekly update on the latest Kerr County sports news</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="ec043eb8-6b62-11e9-bbe7-777b8f896174" data-name="In Case You Missed It" title="In Case You Missed It" >
                                    <h4 class="mailinglist-title">In Case You Missed It</h4>
                                    
                                        <div>
<div>ICYM is a weekly newsletter highlighting thee important, talked about, and most read stories of the last week.</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="74ab6d00-6b62-11e9-bfac-732ebdc6905a" data-name="Kerrville Deals & Contests" title="Kerrville Deals & Contests" >
                                    <h4 class="mailinglist-title">Kerrville Deals & Contests</h4>
                                    
                                        <div>
<div>Sign up to receive emails about latest deals, contests, and special offers from the Kerrville Daily Times and select partners.</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="55f96d6c-6b62-11e9-acd3-effa960e8eb5" data-name="Morning Headlines" title="Morning Headlines" >
                                    <h4 class="mailinglist-title">Morning Headlines</h4>
                                    
                                        <div>
<div>Start your morning with a briefing on the latest Kerr County news</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="32ccf504-0ac1-11e9-ac77-2fede8970d5d" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span style="color: #808080;"><span style="color: #333333;">Would like to receive our breaking news alerts?&nbsp; <strong>Signup today!</strong></span></span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="8f896938-6b62-11e9-9483-033ac2f3f536" data-name="Obituary notices" title="Obituary notices" >
                                    <h4 class="mailinglist-title">Obituary notices</h4>
                                    
                                        <div>
<div>Receive daily notices of deaths, obituaries and pending funeral notices</div>
</div>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1645334" type="checkbox" name="list_id[]" value="d79a6092-6b62-11e9-a940-3350b2242a0b" data-name="Weekly Devotionals" title="Weekly Devotionals" >
                                    <h4 class="mailinglist-title">Weekly Devotionals</h4>
                                    
                                        <div>
<div>Get recommended scripture reading, weekly faith columns, and latest church news.&nbsp;</div>
</div>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1645334" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://dailytimes.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1677866" class="tncms-block no_bg_card"><section id="block-1677866" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1677866 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-3c96023f-f6b6-5c77-b22f-32a8acefbd0a" class="clearfix card summary has-image image-top inherit  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3c96023f-f6b6-5c77-b22f-32a8acefbd0a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/edition_3c96023f-f6b6-5c77-b22f-32a8acefbd0a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Riverhill Living Fall 2019"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/d/7c/d7ce8465-7924-54ad-9a9c-197303458f0f/5d6fb9c5d645e.preview-300.jpg?resize=300%2C390" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_3c96023f-f6b6-5c77-b22f-32a8acefbd0a.html" class="tnt-asset-link">
        

        
            Riverhill Living Fall 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-09-13T08:18:00-05:00" class="tnt-date asset-date text-muted">Sep 13, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-df2d3475-066c-599b-98f2-b1457b5be240" class="clearfix card summary has-image image-top inherit  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-df2d3475-066c-599b-98f2-b1457b5be240 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/edition_df2d3475-066c-599b-98f2-b1457b5be240.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BusinessLink September 2019"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/1/c5/1c541f17-fac0-5cb9-8609-28ffa2d8311a/5d711228718a0.preview-300.jpg?resize=300%2C390" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_df2d3475-066c-599b-98f2-b1457b5be240.html" class="tnt-asset-link">
        

        
            BusinessLink September 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-09-12T00:00:00-05:00" class="tnt-date asset-date text-muted">Sep 12, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-39be5e5a-7574-52fc-b17d-f58ae077317e" class="clearfix card summary has-image image-top inherit  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-39be5e5a-7574-52fc-b17d-f58ae077317e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/edition_39be5e5a-7574-52fc-b17d-f58ae077317e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hill Country Culture September 2019"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/a/a3/aa370bf4-9802-53de-bab1-a6310b4cb754/5d5696abc62d0.preview-300.jpg?resize=300%2C390" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_39be5e5a-7574-52fc-b17d-f58ae077317e.html" class="tnt-asset-link">
        

        
            Hill Country Culture September 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-08-24T00:00:00-05:00" class="tnt-date asset-date text-muted">Aug 24, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1677866-7d8a1610-042c-5196-814b-8f91525efef7" class="clearfix card summary has-image image-top inherit  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7d8a1610-042c-5196-814b-8f91525efef7 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/edition_7d8a1610-042c-5196-814b-8f91525efef7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BusinessLink August 2019"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/eedition/9/d2/9d206ed3-2aca-5597-807e-f2eabfe3ffd1/5d40508b90a8d.preview-300.jpg?resize=300%2C390" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_7d8a1610-042c-5196-814b-8f91525efef7.html" class="tnt-asset-link">
        

        
            BusinessLink August 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-08-08T00:00:00-05:00" class="tnt-date asset-date text-muted">Aug 8, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://dailytimes.com/special" class="">More Publications</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-1662139" class="tncms-block"><section id="block-1662139" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1662139 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Galleries
                
            </h3>
        </div>
    </div></div><div class="card-container">
                <div class="mosaic-grid row row-seamless">
                    <div class="col-md-6 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg  " >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-46156512-df53-11e9-93d2-4fec17a82ec7 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/collection_46156512-df53-11e9-93d2-4fec17a82ec7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hill Country Youth Ranch fashion show fundraiser 2019"
                        class="img-responsive lazyload full"
                        width="1769"
                        height="1172"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/7/e6/7e6d11ae-df52-11e9-927d-272bb5be5ac4/5d8af6454c429.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/7/e6/7e6d11ae-df52-11e9-927d-272bb5be5ac4/5d8af6454c429.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/7/e6/7e6d11ae-df52-11e9-927d-272bb5be5ac4/5d8af6454c429.image.jpg?resize=400%2C265 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/7/e6/7e6d11ae-df52-11e9-927d-272bb5be5ac4/5d8af6454c429.image.jpg?resize=540%2C358 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/7/e6/7e6d11ae-df52-11e9-927d-272bb5be5ac4/5d8af6454c429.image.jpg?resize=750%2C497 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/7/e6/7e6d11ae-df52-11e9-927d-272bb5be5ac4/5d8af6454c429.image.jpg?resize=1200%2C795 1200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/7/e6/7e6d11ae-df52-11e9-927d-272bb5be5ac4/5d8af6454c429.image.jpg?resize=1700%2C1126 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/collection_46156512-df53-11e9-93d2-4fec17a82ec7.html" class="tnt-asset-link">
        

        
            Hill Country Youth Ranch fashion show fundraiser 2019</a></h2>
                
                
                    <p class="byline"><span  class="tnt-byline">Photos by Louis Amestoy/photo@dailytimes.com</span></p>
                
                
            </div><a class="full-link" href="/collection_46156512-df53-11e9-93d2-4fec17a82ec7.html">
                    <span class="sr-only">Hill Country Youth Ranch fashion show fundraiser 2019</span>
                </a></div>
    </div></div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container  " >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-891eb798-da97-11e9-a5a3-9bbb2d8cc190 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/collection_891eb798-da97-11e9-a5a3-9bbb2d8cc190.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ingram homecoming week 2019"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/c/78/c788f52e-da93-11e9-b3e2-734c30039649/5d8300516b124.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/c/78/c788f52e-da93-11e9-b3e2-734c30039649/5d8300516b124.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/c/78/c788f52e-da93-11e9-b3e2-734c30039649/5d8300516b124.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/c/78/c788f52e-da93-11e9-b3e2-734c30039649/5d8300516b124.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/c/78/c788f52e-da93-11e9-b3e2-734c30039649/5d8300516b124.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/c/78/c788f52e-da93-11e9-b3e2-734c30039649/5d8300516b124.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/c/78/c788f52e-da93-11e9-b3e2-734c30039649/5d8300516b124.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/collection_891eb798-da97-11e9-a5a3-9bbb2d8cc190.html" class="tnt-asset-link">
        

        
            Ingram homecoming week 2019</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">Photos by Tony Gallucci/
photo@dailytimes.com</span></p>
                
                
            </div><a class="full-link" href="/collection_891eb798-da97-11e9-a5a3-9bbb2d8cc190.html">
                    <span class="sr-only">Ingram homecoming week 2019</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-sports" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-3f2ee488-d884-11e9-a07e-5394ea8d1663 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/collection_3f2ee488-d884-11e9-a07e-5394ea8d1663.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Schreiner women's soccer vs Sul Ross"
                        class="img-responsive lazyload full"
                        width="1688"
                        height="1228"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/5/b9/5b97e354-d884-11e9-8edf-23b904492adf/5d7f8b7389daf.image.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/5/b9/5b97e354-d884-11e9-8edf-23b904492adf/5d7f8b7389daf.image.jpg?resize=300%2C218 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/5/b9/5b97e354-d884-11e9-8edf-23b904492adf/5d7f8b7389daf.image.jpg?resize=400%2C291 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/5/b9/5b97e354-d884-11e9-8edf-23b904492adf/5d7f8b7389daf.image.jpg?resize=540%2C393 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/5/b9/5b97e354-d884-11e9-8edf-23b904492adf/5d7f8b7389daf.image.jpg?resize=750%2C546 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/5/b9/5b97e354-d884-11e9-8edf-23b904492adf/5d7f8b7389daf.image.jpg?resize=1200%2C873 1200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/5/b9/5b97e354-d884-11e9-8edf-23b904492adf/5d7f8b7389daf.image.jpg?resize=1688%2C1228 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/sports/collection_3f2ee488-d884-11e9-a07e-5394ea8d1663.html" class="tnt-asset-link">
        

        
            Schreiner women's soccer vs Sul Ross</a></h3>
                
                
                
            </div><a class="full-link" href="/sports/collection_3f2ee488-d884-11e9-a07e-5394ea8d1663.html">
                    <span class="sr-only">Schreiner women's soccer vs Sul Ross</span>
                </a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-02d30318-d832-11e9-a983-e3417aff01ee media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/collection_02d30318-d832-11e9-a983-e3417aff01ee.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="River Roadster Show"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/2d/02d30318-d832-11e9-a983-e3417aff01ee/5d7f0364dec6c.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/2d/02d30318-d832-11e9-a983-e3417aff01ee/5d7f0364dec6c.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/2d/02d30318-d832-11e9-a983-e3417aff01ee/5d7f0364dec6c.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/2d/02d30318-d832-11e9-a983-e3417aff01ee/5d7f0364dec6c.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/2d/02d30318-d832-11e9-a983-e3417aff01ee/5d7f0364dec6c.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/2d/02d30318-d832-11e9-a983-e3417aff01ee/5d7f0364dec6c.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/0/2d/02d30318-d832-11e9-a983-e3417aff01ee/5d7f0364dec6c.preview.jpg?resize=1700%2C1134 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/collection_02d30318-d832-11e9-a983-e3417aff01ee.html" class="tnt-asset-link">
        

        
            River Roadster Show</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">Samuel Beaver</span></p>
                
                
            </div><a class="full-link" href="/news/collection_02d30318-d832-11e9-a983-e3417aff01ee.html">
                    <span class="sr-only">River Roadster Show</span>
                </a></div>
    </div><div class="mosaic-item-container  " >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-fb871336-d702-11e9-bff4-13e4ebdf75d3 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/collection_fb871336-d702-11e9-bff4-13e4ebdf75d3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="U.S. Olympic Trials Trap Shooting"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/6/c8/6c8bafe2-d703-11e9-ac38-2b1aa5f619e5/5d7d05a3bc233.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/6/c8/6c8bafe2-d703-11e9-ac38-2b1aa5f619e5/5d7d05a3bc233.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/6/c8/6c8bafe2-d703-11e9-ac38-2b1aa5f619e5/5d7d05a3bc233.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/6/c8/6c8bafe2-d703-11e9-ac38-2b1aa5f619e5/5d7d05a3bc233.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/6/c8/6c8bafe2-d703-11e9-ac38-2b1aa5f619e5/5d7d05a3bc233.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/6/c8/6c8bafe2-d703-11e9-ac38-2b1aa5f619e5/5d7d05a3bc233.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/assets/v3/editorial/6/c8/6c8bafe2-d703-11e9-ac38-2b1aa5f619e5/5d7d05a3bc233.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/collection_fb871336-d702-11e9-bff4-13e4ebdf75d3.html" class="tnt-asset-link">
        

        
            U.S. Olympic Trials Trap Shooting</a></h3>
                
                
                
            </div><a class="full-link" href="/collection_fb871336-d702-11e9-bff4-13e4ebdf75d3.html">
                    <span class="sr-only">U.S. Olympic Trials Trap Shooting</span>
                </a></div>
    </div>
                    </div>
                </div>
    </div></section></div><div id="tncms-block-1645213" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1645214" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/dailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1645311" class="tncms-block"><section id="block-1645311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645311 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/lifestyles" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1645262" class="tncms-block"><section id="block-1645262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645262 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://dailytimes.com/site/forms/online_services/classified/classified_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-papers-in-education"  href="/site/nie.html" >
                    <span class="nav-label">News Papers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-upcoming-events"  href="/calendar" >
                    <span class="nav-label">Upcoming Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1645316" class="tncms-block padding-bottom circ-logo"><section id="block-1645316" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/6e4acdf6-0f97-11e9-8a06-8bf67b6dc0a9.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1645313" class="tncms-block"><section id="block-1645313" class="block emphasis-h4   " ><address>
    <strong>dailytimes.com</strong><br>
    429 Jefferson Street<br>
    Kerrville, TX 78028
    <br>
    
        <strong>Phone:</strong> 830-896-7000<br>
        <strong>Email:</strong> <a href="mailto:support@dailytimes.com">support@dailytimes.com</a><br>
    
</address></section></div><div id="tncms-block-1645321" class="tncms-block padding-bottom"><div class="follow-links-1645321 default">
    
    <section id="block-1645321" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/kerrvilledailytimes/posts/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kerrville" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/txhillcountry_culture/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dailytimes.com",
  "sameAs" : ["https://www.facebook.com/pg/kerrvilledailytimes/posts/","https://twitter.com/kerrville","https://www.instagram.com/txhillcountry_culture/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1645266" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1645266"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">dailytimes.com</a>, 429 Jefferson Street Kerrville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1646391" class="tncms-block padding-bottom southern-newspapers"><section id="block-1646391" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/content/tncms/custom/image/a328eb62-0f96-11e9-a8c8-1ff32e26d31d.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1645323 = $('#user-controls-1645323 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1645323.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1645323.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1645322 = $('#user-controls-1645322 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1645322.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1645322.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>